Bruit circulateur solaire

Auto-construction, fonctionnement, informations...

Modérateurs: Balajol, monteric, ametpierre, ramses

Bruit circulateur solaire

Messagepar president13 » Dim Sep 30, 2018 13:00 pm

Bonjour à tous,
Je me permets de poster un message suite à quelque chose qui m'intrigue concernant mon installation solaire.
Avant tout, quelques détails de l'installation :

Ballon stockage pour ECS, chauffé en solaire par deux panneaux plans, et complément chaudière à condensation gaz.

Constation:
Avant de partir en vacances, je voulais vérifier qu'il n'y allait pas avoir de problème de surchauffe puisque de l'eau chaude ne serait pas utilisée. J'ai donc récupérer le manuel du boîtier qui régule le circulateur solaire. Et ainsi vérifier que les protections étaient activitées. Finalement, je n'ai rien touché sauf ce qui suit.
Dans le manuel, il est écrit que si la pompe à plusieurs positions de vitesses, alors il fallait le mettre au maximum, et que c'est le régulateur qui allait réguler la vitesse automatiquement. J'ai vu qu'il était sur II alors je l'ai mis sur III.
Malheureusement, le lendemain, j'entends un bruit au niveau de l'installation.
Un bruit de cliquetis. Je m'aperçois que le débitmètre vertical du glycol monte et descend dans cesse et qu'il y a un bruit quand il redescend. Pour information je n'ai jamais vu ce débitmètre osciller depuis 2 ans d'utilisation. J'ai remis en position II, mais même constat.
Autre information, le manomètre du vase d'expansion a toujours été à 3 bars et ce, depuis 2 ans.
Depuis, il est descendu un petit peu en dessous, à 2.6/2.7 bars.

Dois-je m'en inquiéter ?
Merci d'avance pour vos retours.
Modifié en dernier par president13 le Jeu Oct 04, 2018 9:07 am, modifié 1 fois.

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar Balajol » Dim Sep 30, 2018 20:06 pm

Bonjour president13,
quelques Petites formalité pour la convivialité de ce Forum:

Charte APPER A lire,

viewtopic.php?f=11&t=38



Presentation:

viewforum.php?f=39 Presentation

viewtopic.php?f=11&t=8557 Actu Profil


Pour l'autoformation:

http://www.apper-solaire.org/?Pratique Pratique

http://www.apper-solaire.org/?Theorie Theorie

Pour ce qui est du Problème Présenté:
Si vous forcez le démarrage du circulateur le soir , le bruit est il toujours Présent à "Froid"
Le système est il Muni d'un Purgeur au dessus des capteurs ? (Isolé par une vanne ?)
Ve "va et vient" du Ludion pourrait être la Présence d'air dans le circuit (A froid ou à chaud)
Cette baisse de Pression n'est pas dramatique en l'état mais il faut comprendre pourquoi la circulation n'est plus régulière.(Voit on passer des bulles ?)
Le modèle Exact de l'installation, des Photos le cas Echéant, permettraient surement d'aller plus loin. (Une Video du Phénomène éventuellement sur You tube ?)
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2316
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 57

Re: Bruit circulateur solaire

Messagepar president13 » Lun Oct 01, 2018 14:13 pm

Balajol a écrit:Bonjour president13,
quelques Petites formalité pour la convivialité de ce Forum:

Charte APPER A lire,

viewtopic.php?f=11&t=38



Presentation:

viewforum.php?f=39 Presentation

viewtopic.php?f=11&t=8557 Actu Profil


Pour l'autoformation:

http://www.apper-solaire.org/?Pratique Pratique

http://www.apper-solaire.org/?Theorie Theorie

Pour ce qui est du Problème Présenté:
Si vous forcez le démarrage du circulateur le soir , le bruit est il toujours Présent à "Froid"
Le système est il Muni d'un Purgeur au dessus des capteurs ? (Isolé par une vanne ?)
Ve "va et vient" du Ludion pourrait être la Présence d'air dans le circuit (A froid ou à chaud)
Cette baisse de Pression n'est pas dramatique en l'état mais il faut comprendre pourquoi la circulation n'est plus régulière.(Voit on passer des bulles ?)
Le modèle Exact de l'installation, des Photos le cas Echéant, permettraient surement d'aller plus loin. (Une Video du Phénomène éventuellement sur You tube ?)
Cdt
Bertrand


Bonjour et merci pour l'ensemble des liens.

Pour répondre à vos questions:
- je n'ai pas essayé le démarrage force le soir quand c'est froid. D'ailleurs je ne sais pas comment faire. Il va falloir que je change la consigne de chauffe surement.
- il me semble ne pas avoir de purgeur en haut de l'installation. En effet je l'ai déjà remarqué sur d'autres toits, et je n'ai pas cela. Par contre, j'en ai un en bas juste après le retour de glycol chaud. Voici une photo :
Image
Là je viens de l'ouvrir. En fait il était toujours fermé. Il m'est arrivé de l'ouvrir de temps en temps quand j'entendais du bruit dans les tuyaux, mais je n'ai jamais entendu de dégazage par celui-ci.
Sinon j'ai aussi une vanne d'arrêt et deux minivannes de vidange du glycol sur le circuit froid.
- concernant les bulles, je viens d'aller voir et rien. Et là, ironie du sort, j'entends un bruit, et je m'aperçois que le purgeur degaze! Il a degazé pendant 30 secondes.
- l'installation est tout en viessmann. Ballon, circulateur solaire, régulateur solaire, chaudière.
Le circulateur est comme celui-ci: http://seme.cer.free.fr/images/divicon- ... olaire.JPG

Quelques vidéos :
- ici lorsque le circulateur s'est activé, à 100% de vitesse: https://youtu.be/NPLY3b-R5eg
- ici une fois l'écart de température plus faible, la vitesse du circulateur diminue, 70% dans cette vidéo : https://youtu.be/iuAU9K7DEis

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar Balajol » Lun Oct 01, 2018 19:34 pm

Bonsoir,
Difficile de se faire une opinion, il me semble voir des a coups à 70 % , une T° de 50 ° en Entrée ballon.
Un bruit ressemblant à des cailloux dans le circulateur pourrait être le signe d'une cavitation.. (Le circulateur n'est pas suffisamment "en Pression" à l'aspiration.
Le son est très faible. :sad:
Hormis mettre le circulateur en Vitesse 3 et 100 % sur la régulation, Forcer la circulation pendant une heure tout en laissant la vanne du Purgeur ouverte ,
Desserrer la grosse vis en bout de l'arbre du circulateur afin de le Purger également, je ne voie pas autre chose à faire dans l'immédiat.
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2316
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 57

Re: Bruit circulateur solaire

Messagepar president13 » Lun Oct 01, 2018 20:43 pm

Balajol a écrit:Bonsoir,
Difficile de se faire une opinion, il me semble voir des a coups à 70 % , une T° de 50 ° en Entrée ballon.
Un bruit ressemblant à des cailloux dans le circulateur pourrait être le signe d'une cavitation.. (Le circulateur n'est pas suffisamment "en Pression" à l'aspiration.
Le son est très faible. :sad:
Hormis mettre le circulateur en Vitesse 3 et 100 % sur la régulation, Forcer la circulation pendant une heure tout en laissant la vanne du Purgeur ouvert ,
Desserrer la grosse vis en bout de l'arbre du circulateur afin de le Purger également, je ne voie pas autre chose à faire dans l'immédiat.
Cdt
Bertrand


Bonjour et merci pour ce retour.
Effectivement je me demande si le fait d'avoir changé la position de vitesse du circulateur ne l'a pas un peu "dérangé". Car le circulateur semble faire du bruit. Où alors c'est la commande qui pose problème.
Concernant la vis de purgeur du circulateur, comment ça se passe ? Il faut le faire à froid? Circulateur à l'arrêt ? Du glycol risque de sortir non?
Merci!

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar Balajol » Lun Oct 01, 2018 23:32 pm

Re,
Il faut dévisser légèrement la vis, si possible en circulation et lorsque le fluide n'est pas trop chaud (à 40 ou 50 °C comme sur la Photo peut convenir)
Très peu de liquide s'échappe en ne desserrant qu'un tour, c'est soit de l'air ou soit du liquide..
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2316
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 57

Re: Bruit circulateur solaire

Messagepar president13 » Mar Oct 02, 2018 11:49 am

Merci encore pour ce retour.

bon, j'ai tenté la purge, voici une vidéo:
https://youtu.be/BRiyXleuUaQ

dommage, le son n'est pas top. en dévissant, j'ai entendu comme un dégazage (en espérant que ce ne soit pas une dépression non plus :-? )

après la purge, j'ai repris une vidéo et on entend comme un bruit dans l'écoulement (bulle d'air? il faut mettre le son à fond):
https://youtu.be/O9Xu41JzKfA

autrement, je suis monté voir les panneaux sur le toit.
ils étaient un peu sales:
Image

je les ai nettoyés (comme j'ai pu :oops: ):
Image

Comme on peut voir, pas de purgeur là-haut:
Image

Par contre, chose étrange, j'ai remarqué des endroits où la protection alu/papier bulle et isolant thermique étaient troués!
Image
Image

j'ai repéré 4 ou 5 trous comme ça....étrange. surtout la forme arrondie (des oiseaux?).

j'oubliais, il y a peut-être une vanne là-haut, à clé carré:
Image

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar president13 » Mar Oct 02, 2018 14:55 pm

quelques nouvelles.

je suis retourné sur le toit pour colmater les trous.

par ailleurs, je suis retourné au niveau du circulateur.
j'ai remarqué qu'en mettant sur la position I quelques secondes puis de nouveau sur III, alors un dégazage se produisait dans les secondes à venir. Je l'ai fait plusieurs fois...

Autre point, j'ai mesuré la tension d'alimentation du circulateur, et celui-ci étant entre 150 et 170V AC (car régulation de vitesse activé et pas à 100% N1 à ce moment). D'ailleurs, ça me surprend, je pensais que ça aurait été plutôt le courant qui allait moduler la vitesse...

J'ai remarqué aussi, que quand je disjonctais le système, puis remettais le courant, le circulateur tournait à 100% N1 pendant l'initialisation. Et assez surprenant soit-il, il ne fait pas de bruit ni d'oscillation (comme avant).

Effectivement, dès que l'écart de température baisse, la régulation en vitesse reprend le dessus, et le circulateur ralenti par palier de 10% tous les 2°K en moins (lors du refroidissement de la sonde). J'ai donc remarqué que dès 90% de N1 et en-deçà, ça fait du bruit et ça oscille.

En regardant la doc technique de plus près, j'ai vu qu'il était possible de désactiver la régulation en vitesse en imposant N1nm à 100% (ce que j'ai fait).
Et là, j'ai l'impression de retrouver le bruit d'autrefois.

hypothèse: je pense qu'en changeant les valeurs (bien qu'en remettant celles qui étaient déjà enregistrées) la dernière fois ça a réactivé la régulation en vitesse. Ce qui, au lieu de faire tourner à 100% en nominal, l'avait remis à 30% plus des paliers de 10% tous les 2°K à partir d'un certain écart.
La régulation en vitesse a surement des avantages, mais le circulateur semble ne pas trop aimer être alimenté par une tension < 230V AC.

Je vais surveiller la pression pour voir si elle remonte à 3 bars.

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar president13 » Mar Oct 02, 2018 15:07 pm

Balajol a écrit:Re,
Bertrand


sacrée installation que tu as confectionné! chapeau bas 8-)

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35

Re: Bruit circulateur solaire

Messagepar Balajol » Mar Oct 02, 2018 16:47 pm

Bonjour,
Si j'ai bien vu la vitesse est à 1 % sur la video. .. D'où les A coup au niveau du Ludion.
Il faut en effet laisser la Vitesse à 100 % ne serait ce que pour Purger.
Je ne suis pas Spécialiste, Mais je pense que la régulation de vitesse se fait par trains d' impulsions (On Alimente, On Coupe on Alimente etc..) le débit moyen baisse donc.
(En débit très bas les Impulsions sont visibles au Ludion du Débitmètre).
Les trous sont assurément fait par les oiseaux qui raffolent de l'isolant pour leur Nid.
La pression ne remontra pas, surtout si tu purge de nouveau, mais à mon avis elle est encore suffisante. 'A moins que la hauteur Manométrique entre les capteurs et le circulateur ne soient très Importantes.

Mon compte rendu ne concerne que la Première phase de mon installation (Modeste en soi), j'ai par la suite installé 10 M2 de Capteur weishaupt serpentin (Donc circuit Pressurisé) achetés sur le BC à un Prix dérisoire (10 Ans sur une toiture sans jamais être Mis en eau puis démontés "à la hussarde " pour une rénovation toiture.
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2316
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 57

Re: Bruit circulateur solaire

Messagepar president13 » Mar Oct 02, 2018 19:33 pm

Balajol a écrit:Bonjour,
Si j'ai bien vu la vitesse est à 1 % sur la video. .. D'où les A coup au niveau du Ludion.
Il faut en effet laisser la Vitesse à 100 % ne serait ce que pour Purger.
Je ne suis pas Spécialiste, Mais je pense que la régulation de vitesse se fait par trains d' impulsions (On Alimente, On Coupe on Alimente etc..) le débit moyen baisse donc.
(En débit très bas les Impulsions sont visibles au Ludion du Débitmètre).
Les trous sont assurément fait par les oiseaux qui raffolent de l'isolant pour leur Nid.
La pression ne remontra pas, surtout si tu purge de nouveau, mais à mon avis elle est encore suffisante. 'A moins que la hauteur Manométrique entre les capteurs et le circulateur ne soient très Importantes.

Mon compte rendu ne concerne que la Première phase de mon installation (Modeste en soi), j'ai par la suite installé 10 M2 de Capteur weishaupt serpentin (Donc circuit Pressurisé) achetés sur le BC à un Prix dérisoire (10 Ans sur une toiture sans jamais être Mis en eau puis démontés "à la hussarde " pour une rénovation toiture.
Cdt
Bertrand


non, ce n'était pas 1% :grin:
c'est le N1% (vitesse rotation du circulateur 1) est il était à 60% sur la vidéo.

Du coup pour la purge, comment ça se passe? je laisse le petit robinet en position "ouvert" tout le temps? ou il faut le fermer et purger que de temps en temps?
Qu'est-ce qui explique la baisse de pression? Si je purge, je chasse l'air du circuit (elle vient d'où cet air d'ailleurs?).
C'est via le ballon d'expansion qu'on peut remettre de la pression?
Par ailleurs, j'imagine qu'elle est différente à chaud qu'à froid?

Concernant la régulation en vitesse, sur le vitosolic de viessmann, on peut en fait régler une valeur de N1% minimum (par défaut c'est 30%).
Dès que l'écart en température est supérieur à DTE (Delta Température Enclenchement), alors le circulateur tourne au N1% minimum réglé.
Ensuite, on peut régler le seuil pour activer la régulation en vitesse, DTS. avec DTS>DTE.
Dès que le Delta de Température est > DTS, ça va incrémenter le N1% par palier de X% (réglable) tous les Delta Température en plus (réglable aussi).
Donc c'est une consigne en marche d'escalier, le but étant, je suppose de faire tourner le circulateur de plus en plus vite si la température grimpe rapidement.
Mais dans les faits, effectivement, comme vous le dites, ça doit être des trains d'impulsions. mettre le multimètre n'arrivait pas à se stabiliser.
Dans mon cas, j'ai imposé le N1% minimum à 100%. ça désactive donc la régulation en vitesse.
Pour les trous, j'ai colmaté...

concernant votre installation, c'est quand même du boulot....j'ai lu le doc en diagonal, ça a dû prendre du temps tout de même. Mais sûrement très instructif.

president13
Newbie
Newbie
 
Messages: 12
Enregistré le: Dim Sep 30, 2018 12:38 pm
Localisation: 31
Âge: 35


Retourner vers Capteurs plans

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités