complement liquide

Auto-construction, fonctionnement, informations...

Modérateurs: Balajol, monteric, ametpierre, ramses

Re: complement liquide

Messagepar flen42 » Mar Sep 13, 2016 15:52 pm

dans ta régul il y a un parametre CMAX Température maximale du capteur le réglage par défaut usine est de 110 °C

au dessus de cette valeur la pompe s'arrete sauf si la fonction ORC** Option refroidissement du capteur a été activée ( elle est à OFF par défaut )
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Re: complement liquide

Messagepar Francois_D » Mar Sep 13, 2016 16:22 pm

La effectivement je comprends mieux.
Je regarde ça de suite.
Merci pour cette réponse

Francois_D
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 113
Enregistré le: Mar Déc 09, 2014 0:15 am
Localisation: Les Abrets

Re: complement liquide

Messagepar ice 54 » Mar Sep 13, 2016 16:46 pm

Vraiment étrange on a l’impression qu'un paramètre verrouille la régulation . Tes tubes à 30 font penser que ton installation n'a pas démarrée aujourd'hui . Ton installation est neuve ou elle tourne depuis longtemps?
Ds ta configuration tu aurais du démarrer .
300 L ECS appoint gaz /800 L appoint chauffage entrée chaudière à condensation, 6 capteurs Tinox Marvels 2510 automate Trend.
23 m2 de panneaux photovoltaique Solarworld + onduleur 3 kw/h onduleur power one.
.
Avatar de l’utilisateur
ice 54
Maitre Solaire
Maitre Solaire
 
Messages: 1854
Enregistré le: Ven Avr 11, 2008 10:59 am
Localisation: dombasle 54

Re: complement liquide

Messagepar Francois_D » Mar Sep 13, 2016 16:54 pm

Non ma config n'est pas neuve, elle date de 2013
Mais cette année je trouve que la température a du mal à monter dans le ballon.
Aujourd'hui je ne suis qu'à 48° sous réserve de exactitude des sondes mais bon c'est des PT1000 toutes simples
J'ai également regardé mon débitmètre je suis un peu au dessus de 20l/min donc dans la norme il me semble.

En plus je suis en train de changer ma recul histoire d'avoir un produit un peu plus performant et je m'aperçois que je galère vraiment pour la programmation. J'ai beau relire et relire les fiches produit mais quelques chose m'échappe donc je remets mon ancienne régal Deltasol BX. Mais la je trouve une grosse différence avec notamment la sonde température des capteurs entre la bx et l'uvr. c'est du simple au double. Laquelle croire, je penche plus pour celle de l'uvr.
En plein soleil : 110° avec l'usr et à peine 50° avec la resol !!!

Donc voilà où j'en suis je galère...

Francois_D
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 113
Enregistré le: Mar Déc 09, 2014 0:15 am
Localisation: Les Abrets

Re: complement liquide

Messagepar flen42 » Mar Sep 13, 2016 17:00 pm

basiquement , je vérifierai les sondes PT1000 avec un Ohmetre

voir la doc page 98 à 20 °C tu dois avoir 1078 Ohm et à 30°C ( ambiance probable en cette fin d'après midi ! ) tu dois avoir 1117 Ohm

ensuite brancher la sonde en l'air directement sur la régul : à l'affichage on doit avoir la bonne valeur d'ambiance
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Re: complement liquide

Messagepar Beone68 » Mar Sep 13, 2016 17:32 pm

Bonjour,

Cette histoire de sonde me rappel que Sebasol recommande d'utiliser uniquement des épissures pour le raccordement des sondes PT1000. D'après eux, dans le temps, la soudure ou les connecteurs (domino, rapide, ou autre) ne sont pas fiables et causent une déviation de la mesure.
Comment sont raccordée les sondes ? Peut-être faut-il regarder également dans cette direction ?

a+
Beone

Beone68
Etudiant Solaire
Etudiant Solaire
 
Messages: 261
Enregistré le: Mar Mai 13, 2008 21:33 pm
Localisation: Guebwiller 68
Âge: 38

Re: complement liquide

Messagepar Francois_D » Mar Sep 13, 2016 18:26 pm

Je viens de vérifier
mesure ohm :1181 pour 47°c à la lecture de l'uvr16x2

Francois_D
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 113
Enregistré le: Mar Déc 09, 2014 0:15 am
Localisation: Les Abrets

Re: complement liquide

Messagepar Francois_D » Mar Sep 13, 2016 18:46 pm

Mes sondes sont reliées en direct sur la régul. Par contre sur l'usr ou les mesures semblent beaucoup plus réaliste elles sont reliées par dominos.
Va savoir !!

Francois_D
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 113
Enregistré le: Mar Déc 09, 2014 0:15 am
Localisation: Les Abrets

Re: complement liquide

Messagepar flen42 » Mar Sep 13, 2016 19:09 pm

la valeur Ohmique est correcte d'après la table de valeurs .

pour la regul resol il faut refaire le test en ne branchant que la sonde : si la valeur est encore erronée à l'affichage c'est qu'il y a un problème dans la régul .

désolé mais comme ce sont des cartes industrielles , je doute que vous puissiez la réparer ( si c'est bien cela )

et donc valeur calculée erronnée = comportement non conforme .
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Précédente

Retourner vers Capteurs plans

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités