différent température sonde et eau, présence d'air ?

Auto-construction, fonctionnement, informations...

Modérateurs: Balajol, monteric, ametpierre, ramses

différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Dim Oct 02, 2016 19:10 pm

Bonjour,
Notre maison située en Alsace est équipée depuis 2 ans de 2 capteurs plans (5m2 au total) sur le toit, et d'un ballon solaire de 300 litres.
La régulation est gérée par une station à mon avis générique, Deltasol C4 SKSC1 (voir PJ). L'ensemble me semble fonctionner correctement, cela dit, certains détails de fonctionnement me paraissent bizarres :
- en fonctionnement de la pompe de circulation, L'eau arrive au ballon bien plus chaude (d'environ 20°C, voir PJ) que ce qui est affiché par la sonde insérée dans les capteurs solaires. Avec en plus le delta de déclenchement (qui peut être réglé plus élevé en été), j'ai bien peur qu'à la longue cela provoque des chocs thermiques avec de l'eau qui arrive à 100°C dans un ballon à 60°C.
regulation800.jpg

- A l'arrêt de la pompe de régulation (DeltaT<3°C), j'entends des "glou-glou" dans les tuyaux d'arrivée et départ. Est-ce qu'il y aurait trop d'air dans le circuit, ce qui expliquerait aussi le delta de 15°C entre la sonde et la réalité de la température d'eau ?
- Bien que la doc technique indique la fourniture de bouchons avec purgeurs manuels, j'ai l'impression que le chauffagiste ne les a pas mis, je ne les vois pas (voir photos en PJ).
ouest_panneaux800.JPG

- S'il n'y a aucun purgeur sur le circuit, y-a-t-il une technique qui permette de se débarrasser de l'air qui serait dans le circuit, idéalement en bas de circuit, sans avoir à monter sur le toit ?
est_panneaux800.JPG


Je vous remercie pour les éclaircissements que vous pourrez me fournir :-)
Cordialement,
Elgouyi
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar yves35 » Dim Oct 02, 2016 19:22 pm

bonjour,

- en fonctionnement de la pompe de circulation, L'eau arrive au ballon bien plus chaude (d'environ 20°C, voir PJ) que ce qui est affiché par la sonde insérée dans les capteurs solaires.


il est possible que la sonde capteur soit mal positionnée ou ait été déplacée

par ailleurs la photo des capteurs montre que les lignes solaires sont mal protégées des attaques des bestioles (sans parler de l'isolation des lignes d'une épaisseur insuffisante.)
S'il n'y a aucun purgeur sur le circuit, y-a-t-il une technique qui permette de se débarrasser de l'air qui serait dans le circuit, idéalement en bas de circuit, sans avoir à monter sur le toit ?


il y a sans doute un purgeur auto au niveau du ballon (près de vos thermomètres)

yves

yves35
Expert Solaire
Expert Solaire
 
Messages: 638
Enregistré le: Dim Juin 29, 2008 20:34 pm
Localisation: Rennes 35

Re: différent température sonde et eau, présence d'air ?

Messagepar flen42 » Dim Oct 02, 2016 20:35 pm

c'est clair il y a de l'air dans le système .

surtout ne pas toucher les raccords sur le toit ( risque de fuite )

pouvez vous faire une photo d'ensemble du circuit pompe et accessoires ?

il faudrait mieux vous procurer une pompe et refaire le remplissage du circuit par les raccords spécifiques

ps : rien à voir mais je comprends comment certains installateurs ne sont pas cher ! on va considérer que vous étés dans une région sans trop de vent ! les modules sont justes posés sur le toit et non lestés , en cas de vent ce sont les câbles inox qui les retiennent : y a plus qu'à prier pour que le tout revienne à la mème place après le coup de vent .......
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Re: différent température sonde et eau, présence d'air ?

Messagepar yves35 » Dim Oct 02, 2016 22:24 pm

bonsoir,

il est également possible que l'installation ait surchauffée et que du liquide ait été vaporisé et évacué par la soupape de sécurité. Ce qui pourrait expliquer la présence d'air. Le paramétrage de la régulation est il correct? (sujet mal dominé par les plombiers)

D'autre part la pression de 2,5 bars lue sur le manomètre est peut être trop élevée. Quelle est la distance verticale entre le sommet des capteurs et le manomètre? A froid la pression en sommet de capteur doit être de 0.5 bars; ajoutez 1 bar de pression tous les 10 metre de denivellé et vous aurez la pression correcte au mano à froid. Si la pression est trop élevée , la soupape de sécurité s'ouvre plus tôt.

La température donnée par votre thermomètre rouge n'est peut être pas correcte, ces engins ne sont pas toujours fiables

yves

yves35
Expert Solaire
Expert Solaire
 
Messages: 638
Enregistré le: Dim Juin 29, 2008 20:34 pm
Localisation: Rennes 35

Re: différent température sonde et eau, présence d'air ?

Messagepar ice 54 » Lun Oct 03, 2016 17:20 pm

Hello,
Effectivement certainement un problème d'air qui se balade. C'est étrange mais vous n'avez pas de purgeur sur les panneaux. (enfin pas visible sur les photos) . Je pense que le séparateur d'air est saturé (a purger) peut être même aussi la tête de la pompe (dévisser la vis sur le bout de la pompe) et faire le point mais j'ai vraiment l'impression qu'il manque un purgeur, l'installateur a voulu faire un truc sympa avec des coude en laiton mais il a viré le purgeur. Ou est la sonde ? J'ai l'impression de la voir sur le côté du panneau donc dans l'air et pas dans l'eau ( ce qui expliquerais la différence de température l’air serait à 86 et l’eau a 100 ). Si c’est le cas il faut reprendre pas mal de truc enfin avant confirme nous ou est la sonde.
bye
300 L ECS appoint gaz /800 L appoint chauffage entrée chaudière à condensation, 6 capteurs Tinox Marvels 2510 automate Trend.
23 m2 de panneaux photovoltaique Solarworld + onduleur 3 kw/h onduleur power one.
.
Avatar de l’utilisateur
ice 54
Maitre Solaire
Maitre Solaire
 
Messages: 1854
Enregistré le: Ven Avr 11, 2008 10:59 am
Localisation: dombasle 54

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Lun Oct 03, 2016 21:40 pm

Bonsoir,
Quelques photos plus détaillées côté bas de l'installation.
De gauche à droite : l'arrivée des capteurs vers le ballon, le départ du ballon vers les capteurs, le manomètre qui est autour de 1 bar à l'arrêt, panneaux froids, et juste au-dessus, la soupape de surpression à 6 bars reliée à .... rien :-)
pres800.jpg

Côté départ ballon vers capteurs, le débitmètre sous la pompe, qui bizarrement ne débite que 1~3l/min sous 50% de vitesse de pompe, et tant que l'eau chaude n'est pas arrivée au ballon. au bout de 1 à 2 minutes, c'est rapidement au maxi (~ 13 l/min). La vanne de débit sur le débitmètre est à fond, la pompe est réglée à fond.

En s'éloignant, de gauche à droite :
loin800.jpg

- arrivée (chaud) des capteurs vers ballon
- départ (refroidi) ballon vers capteurs, avec vase d'expansion du circuit capteurs au dessus du ballon
- départ ECS du haut du ballon, relié à la vanne 3 voies (mélange via l'arrivée froide la plus à droite), distribution d'eau chaude vers le haut.
- la plus à droite, côté mur, arrivée d'eau froide via réducteur de pression puis groupe de sécurité, alimentation du ballon en bas et vase d'expansion ECS en bas, relié à la vanne 3 voies au-dessus du groupe de sécurité.
J'espère que c'est clair, je m'y perds moi-même :-)

Une vue de côté, si ça peut être plus clair :
cote800.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Lun Oct 03, 2016 21:46 pm

Bonsoir,

yves35 a écrit:par ailleurs la photo des capteurs montre que les lignes solaires sont mal protégées des attaques des bestioles (sans parler de l'isolation des lignes d'une épaisseur insuffisante.)


Que faut-il poser contre "l'attaque de bestioles" ?
Quelle épaisseur d'isolation faut-il mettre ? Avec quel matériau ?

il y a sans doute un purgeur auto au niveau du ballon (près de vos thermomètres)
yves


Voir photos plus bas : j'ai bien peur qu'il n'y en ait pas. Les photos plus haut datent de l'installation sur le toit, Il faudrait que je regarde s'il n'y a pas de vis de purge au dos des capteurs, j'en doute fort, mais pas motivé pour monter sur une échelle à 7 mètres de haut :-(

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Lun Oct 03, 2016 21:57 pm

flen42 a écrit:c'est clair il y a de l'air dans le système .
surtout ne pas toucher les raccords sur le toit ( risque de fuite )

OK ça me va complètement de rester sur la plancher des vaches :-)

flen42 a écrit:il faudrait mieux vous procurer une pompe et refaire le remplissage du circuit par les raccords spécifiques


Ca je peux faire :-). Je peux remplir avec une pompe d'arrosage via les 2 raccords "jardinage" du système de régulation. Jusqu'à quel débit de pompe électrique puis-je aller sans risquer d'être en surpression ? 3000 l/h ou c'est trop ?
Autre question : est-ce que faire circuler l'eau dans le circuit avec une pompe électrique, avec départ et retour dans un bidon de 20 litres au sol, suffit à sortir les bulles d'air du circuit ?

flen42 a écrit:ps : rien à voir mais je comprends comment certains installateurs ne sont pas cher ! on va considérer que vous étés dans une région sans trop de vent ! les modules sont justes posés sur le toit et non lestés , en cas de vent ce sont les câbles inox qui les retiennent : y a plus qu'à prier pour que le tout revienne à la mème place après le coup de vent .......


L'installateur était plutôt classé "haut de gamme" au vu de ses tarifs. D'ailleurs il s'est fait des bons délires en cuivre cintrés. Mais quand j'ai vu que toute la régulation était restée en paramètres d'origine, protection contre la surchauffe désactivée, je me suis dit que le solaire thermique n'est pas sa spécialité :-(
Avec qui puis-je lester les capteurs? des sacs de sable au pied des cadres ?

Merci :-)
a+
Elgouyi
Oui il y n'y a pas de quoi faire tourner une éolienne dans la pleine d'Alsace, ici c'est plutôt l'hydroélectrique (sur le Rhin) qui a le vent en poupe :-)

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Lun Oct 03, 2016 22:03 pm

yves35 a écrit:bonsoir,
il est également possible que l'installation ait surchauffée et que du liquide ait été vaporisé et évacué par la soupape de sécurité. Ce qui pourrait expliquer la présence d'air. Le paramétrage de la régulation est il correct? (sujet mal dominé par les plombiers)
yves

Elle a surchauffé régulièrement à mon avis, jusqu'à ce que je me penche sur le paramétrage de régulation, et que je voie que l'eau est bien plus chaude que la sonde des capteurs.

yves35 a écrit: D'autre part la pression de 2,5 bars lue sur le manomètre est peut être trop élevée. Quelle est la distance verticale entre le sommet des capteurs et le manomètre? A froid la pression en sommet de capteur doit être de 0.5 bars; ajoutez 1 bar de pression tous les 10 mètres de dénivellé et vous aurez la pression correcte au mano à froid. Si la pression est trop élevée , la soupape de sécurité s'ouvre plus tôt.
yves

Il y a 2.5 bars en fonctionnement, capteurs chauds, pompe en marche. A froid pour 7 mètres ce serait 1.2 bars dans ce cas.

yves35 a écrit: La température donnée par votre thermomètre rouge n'est peut être pas correcte, ces engins ne sont pas toujours fiables
yves

J'ai assez confiance dans l'ensemble des thermomètres, car juste avant coupure ils indiquent tous les 3 la même température. Tôt le matin, la sonde dans les capteurs indique la température extérieure, et tard le soir les thermomètres indiquent la même chose, légèrement moins que la température dans le ballon.

Merci
a+
Elgouyi

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Lun Oct 03, 2016 22:21 pm

Bonsoir,

ice 54 a écrit:Hello,
Effectivement certainement un problème d'air qui se balade. C'est étrange mais vous n'avez pas de purgeur sur les panneaux. (enfin pas visible sur les photos) . Je pense que le séparateur d'air est saturé (a purger)


J'ai bien peur qu'il n'y en ait pas de séparateur d'air, ni de dégazeur (option écartée d'après ce que j'ai lu dans la documentation)

ice 54 a écrit:peut être même aussi la tête de la pompe (dévisser la vis sur le bout de la pompe) et faire le point mais j'ai vraiment l'impression qu'il manque un purgeur,


Oui je pense qu'il aurait fallu mettre un purgeur automatique au point bas (sortie froide du ballon), quoique le propylène glycol ait tendance à les boucher.
Oui j'ai vu dans la doc de maintenance qu'il faut dévisser une vis sur l'axe de pompe, puis pousser sur l'axe de pompe. J'ai juste peur que ça vide tout le circuit :-) Faut-il bloquer les clapets des vannes anti thermosiphon avant de dégazer l'axe du circulateur ?

ice 54 a écrit:l'installateur a voulu faire un truc sympa avec des coude en laiton mais il a viré le purgeur. Ou est la sonde ? J'ai l'impression de la voir sur le côté du panneau donc dans l'air et pas dans l'eau ( ce qui expliquerais la différence de température l’air serait à 86 et l’eau a 100 ). Si c’est le cas il faut reprendre pas mal de truc enfin avant confirme nous ou est la sonde.
bye


Oui l'installateur a voulu fiabiliser/simplifier, à mon avis, en enlevant toutes les sources de panne/grippage/perte de pression.
Oui la sonde est bien sur le côté "ouest" (ou droit quand on est derrière) du panneau, 10cm sous le départ "chaud". J'ose espérer que le fabricant n'a pas eu le toupet de la poser dans l'air. Pour en avoir le cœur net, il faudrait que je monte sur le toit, pour cela, il va me falloir une bonne dose de courage.

Merci à tous pour votre aide, ça fait avancer le schmilblick, et ça fait chaud au cœur :-)

a+
Elgouyi

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar flen42 » Mar Oct 04, 2016 11:53 am

non , pour l'instant faut pas monter sur le toit ! ne prenez pas de risque ( en plus si vous craignez l'altitude ! )
sur ce type de capteur la sonde se raccorde dans un doigt de gant spécifique , c'est le joint noir qu'on voit sous le raccord de sortie

ce qui est anormal c'est la variation de pression entre à froid et en marche : ça veux dire que le vase ( blanc ) n'est pas gonflé à la bonne pression et ne fait pas son office : d'ailleurs pouvez vous confirmer que à la mise ne service la pression était bien constante ?

et donc je renouvelle mon conseil de placer une pompe sur les raccords de remplissage : au point ou vous en etes je changerai également le fluide par un glycol neuf , vous faites tourner en canard dans une réserve pendant 2 h et ça va vous chasser tranquillement les bulles ; à faire un jour ou il ne fait pas beau
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Re: différent température sonde et eau, présence d'air ?

Messagepar flen42 » Mar Oct 04, 2016 12:04 pm

pour le calorifuge sur le toit , le matériel est du polyuréthane renforcé spécial solaire ; on peut améliorer en protégeant des attaques d'oiseaux en ajoutant du scotch alu ( bande alu autocollante se trouve en GSB au rayon fumisterie )
surtout il faudrait en profiter pour isoler les coudes en entrée et sortie de capteurs

pour le lestage effectivement des sacs de sable , ça peut etre une solution facile à mettre en oeuvre : mais faut 150 kg par capteur minimum
Les Énergies Renouvelables ? c'est tout naturel !

flen42
Apprenti Solaire
Apprenti Solaire
 
Messages: 302
Enregistré le: Sam Fév 07, 2015 16:01 pm
Localisation: Loire

Re: différent température sonde et eau, présence d'air ?

Messagepar elgouyi » Mer Oct 05, 2016 10:39 am

flen42 a écrit:
ce qui est anormal c'est la variation de pression entre à froid et en marche : ça veux dire que le vase ( blanc ) n'est pas gonflé à la bonne pression et ne fait pas son office : d'ailleurs pouvez vous confirmer que à la mise ne service la pression était bien constante ?

et donc je renouvelle mon conseil de placer une pompe sur les raccords de remplissage : au point ou vous en etes je changerai également le fluide par un glycol neuf , vous faites tourner en canard dans une réserve pendant 2 h et ça va vous chasser tranquillement les bulles ; à faire un jour ou il ne fait pas beau


Je n ai pas surveillé les pressions lors de l installation, malheureusement.
OK je vais commencer par une circulation en canard. Merci pour ce conseil :-)

Bonne journée !

elgouyi
Newbie
Newbie
 
Messages: 8
Enregistré le: Dim Oct 02, 2016 17:58 pm
Localisation: Bas-Rhin
Âge: 40

Re: différent température sonde et eau, présence d'air ?

Messagepar jhbhth » Jeu Oct 06, 2016 22:06 pm

bonsoir

j'ai exactement le même phénomène, constaté pas plus tard que mardi matin, mais aussi d'autres fois en toute saison, j'ai failli faire un message...
capteur 47.8° à la sonde, lancement de la pompe solaire
ça monte à 75° puis redescend à 39.5° (la ligne solaire froide a fait le tour du circuit), arrêt
qq minutes après le capteur remonte à 49, redémarrage de la pompe, montée à 56° puis stabilisation à 53°

la surtempérature apparaît uniquement au démarrage du matin, ne dure qu'une ou deux minutes puis disparaît
je l'ai constatée en été, qui peut atteindre 100° pour redescendre ensuite à moins de 80°

moi aussi j'ai des glouglous à ce moment là

au niveau des surchauffes, j'ai eu 139° en avril 2014 qq heures, et 113° en septembre, quelquefois 105° en été
des avis ? merci

jhbhth
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 114
Enregistré le: Dim Juil 18, 2010 16:58 pm
Localisation: 55

Re: différent température sonde et eau, présence d'air ?

Messagepar jhbhth » Jeu Oct 06, 2016 22:08 pm

juste un rappel, mon install SSC a 15 m2 de capteurs Dietrisol Pro 25, 2300 litres de ballon de stockage et date d'avril 2014

jhbhth
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 114
Enregistré le: Dim Juil 18, 2010 16:58 pm
Localisation: 55

Suivante

Retourner vers Capteurs plans

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités