probléme avec mon chauffe eau solaire

Auto-construction, techniques, astuces,

Modérateurs : monteric, ametpierre, ramses, Balajol, françois34, p_bricoleur

sab83
Newbie
Newbie
Messages : 26
Enregistré le : dim. avr. 12, 2020 20:01 pm
Localisation : 83
Contact :

probléme avec mon chauffe eau solaire

Message par sab83 »

Bonjour, qui pourrait m'aider?
J'ai fait installer un chauffe-eau solaire en 05/2011 :
Sonnenkraft 300L 4m2 avec cuve ELS300 , pompe Solar PSKR/PSKRHE, régulateur SKSC2 , résistance EHP/ELS, 2 panneaux SK400N

La pression affichée est descendue très vite autour de 1,5 bar, l'aiguille tremblotait souvent. L'installateur m'avait dit que la pression devait toujours être au dessus de 1bar mais dans mon cas avec la gravité cela devait marcher. Le chauffe-eau fonctionnant correctement, je l'utilisais de Mars-Avril jusqu'en Novenbre-Decembre, puis ma chaudière gaz prenait le relais. L'eau chaude solaire est aussi branchée sur le lave-linge ainsi que le lave vaisselle.
La pression est descendue et un réparateur est intervenu pour régler ce problème de pression qui m'inquiétait (alors que ça fonctionnait quand même très bien ) il a purgé l'installation, quelques jours apres la pression est redescendue aussi, il est revenu et a changé quelquechose dans le vase d'expansion , depuis la pression est constamment à 2 bars MAIS en dehors du plein été je n'ai qu'à peu prés 5litres d'eau très chaude (55°) puis de l'eau à peine tiède !!!!
Depuis j'ai purgé au niveau des panneaux, au niveau de la pompe et même au niveau de l' »air jet » , rien n'y fait !! j'ai entendu la pompe tourner.... que faire ?
Merci de l'aide que vous pourrez m'apporter
Sabine
PV:kit intégré 2960:12 Solar Fabrik mono 245Wc, 22m2 s-o sur 27%,1 struct Solrif,1 onduleur SMA 3000 TL 20
CES:Sonnenkraft 300L 4m2, cuve ELS300,PSKR/PSKRHE, régul SKSC2,2xSK400N
Une grangette en 07: 2 bandeaux led sur batt voit à ameliorer

Avatar du membre
AD 44
Maitre Solaire
Maitre Solaire
Messages : 1359
Enregistré le : mer. janv. 11, 2012 12:39 pm
Localisation : Divatte sur Loire

Re: probléme avec mon chauffe eau solaire

Message par AD 44 »

La pression est donc toujours à 2 bars (nuit et jour)? Pas de variations ?

Tu dis que le circulateur tourne, tu l entends ?

Sinon as tu un débitmètre, un cylindre avec une fenêtre et un ludion à l intérieur qui se balade (monte ou descend)? Ça permet de s assurer que le caloporteur circule et de connaître son débit.

Avatar du membre
ROCHA 84
Expert Solaire
Expert Solaire
Messages : 597
Enregistré le : sam. janv. 19, 2008 21:52 pm
Localisation : ISLE SUR LA SORGUE 84

Re: probléme avec mon chauffe eau solaire

Message par ROCHA 84 »

Bonsoir

Lorsqu'il y a du soleil il serait intéressant de vérifier sur la régulation la température capteurs ainsi que la température ballon s'il y a environ 10° d'écart entre les deux valeurs cela signifie qu'une circulation s'est établie. Si la différence est beaucoup plus importante, cela signifie que la circulation n'est pas satisfaisante. Une autre vérification rapide : vérifier au toucher s'il y a une différence de température entre l'entrée (haut du serpentin) et le retour( bas du serpentin).

Avatar du membre
ramses
Administrateur
Administrateur
Messages : 2345
Enregistré le : mer. janv. 23, 2008 21:49 pm
Localisation : Belgique Prov Namur
Contact :

Re: probléme avec mon chauffe eau solaire

Message par ramses »

Bonsoir,

aller zouu ... , fais-nous qlqs photos d'ensemble et sur cette base nous pourrons déjà mieux t'aider, et nous te demanderons probablement des photos complémentaires si besoin.
Prends la peine, lorsque tu fais les photos, de les faire en gardant en tête que nous ne connaissons pas les lieux, donc fais-les pour nous ... prends le recul necessaire et fais-nous des photos exploitables pour que nous puissions vraiment t'aider !

Une belle nuit à toutes et tous.

Beone68
Apprenti Solaire
Apprenti Solaire
Messages : 380
Enregistré le : mar. mai 13, 2008 21:33 pm
Localisation : Guebwiller 68

Re: probléme avec mon chauffe eau solaire

Message par Beone68 »

AD 44 a écrit :
lun. avr. 13, 2020 21:57 pm
Sinon as tu un débitmètre, un cylindre avec une fenêtre et un ludion à l intérieur qui se balade (monte ou descend)? Ça permet de s assurer que le caloporteur circule et de connaître son débit.
Je ne sais pas chez vous, mais chez moi, à part la première semaine de fonctionnement, je ne vois plus le ludion car il y a une coloration orange (rouille ?) qui s'est déposé dessus, ce qui fait qu'on ne voit plus rien. :cry:
Du coup, seul le différentiel de température entre l'entrée du serpentin solaire et la sortie permet de vérifier le bon fonctionnement.

a+
Beone

Avatar du membre
AD 44
Maitre Solaire
Maitre Solaire
Messages : 1359
Enregistré le : mer. janv. 11, 2012 12:39 pm
Localisation : Divatte sur Loire

Re: probléme avec mon chauffe eau solaire

Message par AD 44 »

Ici il n est plus aussi clair qu au début effectivement.

En revanche il est toujours visible et le liquide paraît translucide depuis 7 ans.

Avatar du membre
j2c
Maitre Solaire
Maitre Solaire
Messages : 1042
Enregistré le : ven. juin 21, 2019 14:24 pm
Localisation : Somme (Amiens Sud)
Contact :

Re: probléme avec mon chauffe eau solaire

Message par j2c »

J'ai pas de débimetre sur mon installation (quand elle tournait);

Le différentiel de température était la seule info fiable que j'avais;

Lors de la mise en service, j'ai pété un plomb... car je ne comprenait pas ce qui se passait.. même pompe à fond, ça circulait sévère sans arracher le moindre calorie.. et la régulation faisait apparament n'importe quoi;

Jusqu'au moment où j'ai suivi les tuyaux;. et compris qu'un de mes 2 champs solaire était alimenté n''importe comment;

Comme dit Ramses... des photos !

Le max de contexte possible :
* panneaux accessibles ?
* relevé de température le matin et en journée (avec ce soleil)

Si panneaux accessibles, aller voir si ça gargouille pas en haut... et si la sonde de température n'est pas un peu sortie de son doigt de gant ?

Quand tu frappes sur ton vase d'expension, ça sonne creux ? ou pas ..
si oui : désolidarise-le (isole le...à), vide le;. et vérifie sa pression de service (y a une valve à l'oppposé du branchement hydrolyque)
si non : il est plein d'eau... la vessie est soit creuvée.. soit vide;
CESI Auto installé en RP (démonté depuis)
Nouveau projet solaire dans une maison en travaux.
https://j2c.org

sab83
Newbie
Newbie
Messages : 26
Enregistré le : dim. avr. 12, 2020 20:01 pm
Localisation : 83
Contact :

Re: probléme avec mon chauffe eau solaire

Message par sab83 »

Bonjour et merci à vous.
Dans l’ordre des questions:
Pression à 2 bars, jour et ? : je vérifie ca ce soir.
Quand le circulateur tourne le débitmètre monte de 2 l à 7 l , j’ai une manette sur le côté de la pompe qui me permet d’en reduire le débit, qd je la place en position basse le débit marque un peu moins de 5 l.
Il y a une différence de temperature autour de 8 ° entre capteurs et cumulus donné par le boîtier électronique , en revanche à la main, j’en ne sens que très peu de différence entre les tuyaux au dessus des 2 thermomètres rouge et bleu et en plus sur les thermomètres il y a toujours très peu de différence affichee, a l’instant juste 2° avec le circulateur qui tourne et un débit débit presque 7 l.
J’envoie des photos mais j’ai peu de recul.
Je ferai un relevé de température avec celui de pression, ce soir.
Je pose l’echelle Et vais chercher la sonde.... jamais vu.
Le vas sonne creux... ou se trouve la valve?
A bientot
PV:kit intégré 2960:12 Solar Fabrik mono 245Wc, 22m2 s-o sur 27%,1 struct Solrif,1 onduleur SMA 3000 TL 20
CES:Sonnenkraft 300L 4m2, cuve ELS300,PSKR/PSKRHE, régul SKSC2,2xSK400N
Une grangette en 07: 2 bandeaux led sur batt voit à ameliorer

Avatar du membre
j2c
Maitre Solaire
Maitre Solaire
Messages : 1042
Enregistré le : ven. juin 21, 2019 14:24 pm
Localisation : Somme (Amiens Sud)
Contact :

Re: probléme avec mon chauffe eau solaire

Message par j2c »

La valve est derrière un capuchon noir qu'il faut devisser.
CESI Auto installé en RP (démonté depuis)
Nouveau projet solaire dans une maison en travaux.
https://j2c.org

Avatar du membre
ROCHA 84
Expert Solaire
Expert Solaire
Messages : 597
Enregistré le : sam. janv. 19, 2008 21:52 pm
Localisation : ISLE SUR LA SORGUE 84

Re: probléme avec mon chauffe eau solaire

Message par ROCHA 84 »

Bonjour

Petite vérification complémentaire y a -t-il un sélecteur de vitesse 3 positions sur le circulateur ? dans ce cas vérifier si la valeur sur le débitmètre varie en sélectionnant successivement les trois positions. S'agit il d'une régulation à débit variable ? quel est le type de boitier de régulation ? STECA je présume.

sab83
Newbie
Newbie
Messages : 26
Enregistré le : dim. avr. 12, 2020 20:01 pm
Localisation : 83
Contact :

Re: probléme avec mon chauffe eau solaire

Message par sab83 »

[attachment=2]098C54F5-65B8-44A3-B21F-042E5FBCB7BC.jpeg[/attachment][attachment=2]AC6A3F55-47EB-4520-8688-F9DB1A28D033.jpeg[/attachment][attachment=2]9A19FDB1-9F11-4BE3-820E-E164352779A0.jpeg[/attachment][attachment=2]D615CD1E-2903-4F5E-ABB0-A507BEC9674A.jpeg[/attachment]

Voici les photo, j’ai galéré pour les redimensionner.
Vu générale puis détail sur l’electronique pendant le fonctionnement de la pompe.
Fichiers joints
5F091AFD-FA01-41A5-B15E-22378EE588D1.jpeg
5F091AFD-FA01-41A5-B15E-22378EE588D1.jpeg (94.3 Kio) Vu 947 fois
9C9571BF-A484-455B-9BF8-D773AEBB9AC1.jpeg
9C9571BF-A484-455B-9BF8-D773AEBB9AC1.jpeg (96.49 Kio) Vu 947 fois
098C54F5-65B8-44A3-B21F-042E5FBCB7BC.jpeg
098C54F5-65B8-44A3-B21F-042E5FBCB7BC.jpeg (78.64 Kio) Vu 948 fois
PV:kit intégré 2960:12 Solar Fabrik mono 245Wc, 22m2 s-o sur 27%,1 struct Solrif,1 onduleur SMA 3000 TL 20
CES:Sonnenkraft 300L 4m2, cuve ELS300,PSKR/PSKRHE, régul SKSC2,2xSK400N
Une grangette en 07: 2 bandeaux led sur batt voit à ameliorer

sab83
Newbie
Newbie
Messages : 26
Enregistré le : dim. avr. 12, 2020 20:01 pm
Localisation : 83
Contact :

Re: probléme avec mon chauffe eau solaire

Message par sab83 »

Effectivement sous le vas d'expansion j'ai trouvé une vanne style chambre a air en appuyant de l'air est sorti et la pression a baissé en dessous de 2. je me suis arretée pour ne pas faire d'annerie. J'ai en tete qu'avec une pression d'à peine plus de 1b, le cumulus fonctionnait parfaitement, c'est depuis qu'un réparateur l'a regonflé qu'il fonctionne mal!!
PV:kit intégré 2960:12 Solar Fabrik mono 245Wc, 22m2 s-o sur 27%,1 struct Solrif,1 onduleur SMA 3000 TL 20
CES:Sonnenkraft 300L 4m2, cuve ELS300,PSKR/PSKRHE, régul SKSC2,2xSK400N
Une grangette en 07: 2 bandeaux led sur batt voit à ameliorer

Avatar du membre
clyric
Expert Solaire
Expert Solaire
Messages : 607
Enregistré le : jeu. mars 23, 2017 12:11 pm
Localisation : morangis

Re: probléme avec mon chauffe eau solaire

Message par clyric »

j'espere que t'as pas appuyé trop longtemps sur la valve.
sinon il faudrait remettre de la pression dedans.

perso je pense à :
- défaut d'isolant sur le circuit de retour. d'ou perte thermique et t° départ = arrivé.
- il faudrait que tu montes ton delta de température à 15°, t'aura un peu de perte de rendement coté panneau mais l'eau à l'arrivé sera au moins chaude.
donc l'un dans l'autre ...
-1250W en autoconso + pv routeur
-175W en circuit fermé (12v)
-3m² en chauffage solaire à tube en injection direct chauffage
-6m3 de cuves eau
- IOT et controle de la maison par Domoticz
- 1Kw/h batterie DIY
lien : https://github.com/xlyric/

Avatar du membre
ROCHA 84
Expert Solaire
Expert Solaire
Messages : 597
Enregistré le : sam. janv. 19, 2008 21:52 pm
Localisation : ISLE SUR LA SORGUE 84

Re: probléme avec mon chauffe eau solaire

Message par ROCHA 84 »

Bonsoir

As tu en mémoire les valeurs de température départ et retour quand tout fonctionnait correctement ? .Combien de temps l'installation a-t-elle fonctionné correctement ?

Avatar du membre
ramses
Administrateur
Administrateur
Messages : 2345
Enregistré le : mer. janv. 23, 2008 21:49 pm
Localisation : Belgique Prov Namur
Contact :

Re: probléme avec mon chauffe eau solaire

Message par ramses »

Bonsoir a tous,

et bien voila, on avance ! c'est tout de suite plus "parlant" avec les photos. :cool:
Possèdes-tu le mode d'emploi de ta régulation sksc2 ? et as-tu déjà été voir quelques paramètres dans le systeme ?

L'affichage de cette regul est assez complète ! L'idéal serait que tu nous fasses qlqs photo de l'affichage dispo sur la régul. Gaffe pour les photos, pas toujours facile d'avoir une bonne photo !
-type de schéma paramétré (ANL1à9 sur ton mode d'emploi)
-l'affichage t° capteur (la série des KOL)
-l'affichage t° reservoir (la serie des TSP)
-l'affichage des t°S3 et S4 si elles existent
-l'affichage de la delta t°(la série des DTE, DTA et DTS)
-l'affichage de la t° max reservoir ( S MX)
-l'affichage t° limite capteur (NOT)

Si tu nous donnes ca, avec la pression et t° IN-OUT et les conditions dans lesquelles tu les a relevés (heure de la journée et ensoleillement), c'est gagné, pas de problème !
C'est d'autant plus important qu'on pourra t'expliquer comment inter-agissent les reglages et ta regul pour tu comprennes son fonctionnement !

Ah, un dernier truc, le couvercle de la régul se dévise simplement et te donne accès aux borniers. Peux-tu nous faire une photo de ce bornier une fois ouvert afin de nous permettre de savoir les entrées utilisées ? Si t'es pas sur de toi, coupe l'alimentation elec mais fais-le en soiree quand il n'y a plus de soleil depuis une bonne heure. N'oublie pas de remettre le jus une fois le couvercle remis en place.

Bien à vous tous

Répondre

Retourner vers « Ballon de stockage chauffage et/ou ECS »