Problème d'électrolyse

Auto-construction, techniques, astuces,

Modérateurs: Balajol, monteric, ametpierre, ramses, françois34, p_bricoleur

Messagepar Balajol » Lun Avr 23, 2012 20:41 pm

Bonsoir Tous,
En Complément de ce sujet,
Je viens de mettre en service mon Ballon BFM 80 DEDIETRICH.
Capacité 80 Litres Acier émaillé.
Anode 22mm longueur 400 mm

Courant Mesuré, eau à 22 °C: 2,2 à 2,3 mA (Fluctuant, le contrôleur doit influer sur la mesure)
Tension (par contre stable) 0,497 V

Si cela peut servir de référence à quelqu'un :-)
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Balajol le Dim Jan 13, 2013 17:36 pm, modifié 1 fois.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar Jean-Matthieu STRICKER » Mer Avr 25, 2012 12:08 pm

Bonjour,

A titre indicatif, mon ballon De Dietrich BFM150 :
- âge 14 ans, 150 litres
- courant anode 0,5 mA à 40°C;
- tension anode 0,4V environ (même pas de quoi faire conduire un semiconducteur au silicium, ni une LED ! ! !)

Le seuil de remplacement donné par le constructeur est de 0,1 mA.
Le courant mesuuré pour une anode en état doit être supérieur à 0,1 mA.


Jean-Matthieu
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Jean-Matthieu STRICKER le Mer Avr 25, 2012 13:12 pm, modifié 1 fois.
Jean-Matthieu
__________________________
6,6 m² de capteurs GM Tinox en autovidange et PV 215 Wc en auto-consommation
300 l d'ECS Solaire et 500 l couplés au plancher chauffant
CR APPER, rubrique "en pratique", "Solaire thermique en autovidange"
Avatar de l’utilisateur
Jean-Matthieu STRICKER
Expert Solaire
Expert Solaire
 
Messages: 587
Enregistré le: Mer Avr 04, 2012 10:36 am
Localisation: 67610 LA WANTZENAU (Strasbourg nord)

Messagepar Balajol » Mer Avr 25, 2012 12:39 pm

Bonjour Jean-Matthieu et tous,
(Edit, plus d'actualité Phrase corrigée ci-dessus)Ne doit on pas lire INFERIEUR à 0,1 mA comme seuil de remplacement? :-?
La tension d'environ 0,5 volt semble être une moyenne commune.
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Balajol le Sam Avr 28, 2012 23:52 pm, modifié 1 fois.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar utta22 » Sam Avr 28, 2012 19:31 pm

bonjour .
toujours sur mon problème d'électrolyse ,j'essaie de garder l' eau dans les panneaux (sauf en temps de gel ).
j'avais mis un clapet à battant sortie pompe je me suis aperçu que ce clapet fuyait ,et encore le mot est faible !
je l'ai changé même chose !!!! je fais un essais avec un tuyau D:20 ,L 2m , remplie d'eau le neuf et l'ancien fuient de la manière .je branche ce tuyau sur la pression du réseau ça ne fuit plus .............
a la place de ce clapet je pose un clapet anti-thermosiphon de chauffage central (que j'essaie avant , enfin O K ) et le change de place : pose au point le plus haut ,au ras du plafond .
pas de chance quand la pompe s'arrête , l' eau sortie panneau redescend et aspire l'eau des panneaux ,ce qui ouvre légèrement le clapet =donc retour à la casse départ !
qu'a cela ne tienne , je pose un petit clapet à ressort sortie chaud panneau .
les 2 pompes démarrent ,une vitesse 3 pour remplissage ,l'autre vitesse 1 marche normale = O K ,mais pas pour longtemps ,la tempo vitesse 3 s'arrête et le clapet............s' ouvre ,et le circuit ne se fait plus , ou alors il faut garder vitesse 3 .
bon assez rigolé , un coup de chalumeau j'enlève ce clapet et je rebouche le trou .ils vont continuer à ce vider doucement .
sur un autre post ,il est dit de préférer les clapets à battant ,c'est possible ,moi j'ai eu une expérience malheureuse .
donc j'en suis au meme point .quelqu'un as-t-il déja posé ce clapet antithermosiphon de chauffage central ?
salut et bon dimanche .
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

utta22
Etudiant Solaire
Etudiant Solaire
 
Messages: 192
Enregistré le: Sam Déc 23, 2006 13:43 pm
Localisation: guingamp 22

Messagepar Balajol » Sam Avr 28, 2012 21:19 pm

Bonsoir Ultra22,
Les clapets à battant Métal-Métal ne sont étanches qu'avec une contre pression suffisante. Leur installation doit être de même irréprochable afin de limiter toute contrainte sur l'axe du battant (Parfaitement horizontal ou Vertical selon le modèle)
Tu peux espérer une amélioration avec une étanchéité type caoutchouc (Attention à la T°)
As-tu essayé de raccourcir le ressort du clapet antitermosiphon puis de l'allonger pour qu'il retrouve ses dimensions d'origine? Tu as une chance de trouver le bon réglage pour le débit (Vitesse) souhaité mais bon.. Pas facile :sad:
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar Balajol » Sam Jan 12, 2013 19:04 pm

Bonsoir tous,
@Utta22,
Je relance ce sujet pour connaître la suite concernant l'essai avec une plaque témoin en cuivre dans une réserve INOX en présence d'anodes Sacrificelles :shock:
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar m_you49 » Sam Jan 12, 2013 19:24 pm

Bonsoir.
Je relance ce post pour la raison suivante: thermoplongeur d'appoint ECS (en cuivre) HS dans mon ballon au bain marie.
Thermoplongeur de ce type : http://www.expertbynet.com/fr/accueil/6 ... 73219.html en 1500W
Jeudi soir, après des jours sans soleil, en rentrant à la maison: plus d'son, plus d'lumière, interlude : disjoncteur "sauté".
Après contrôle: réaction de la partie différentielle disjoncteur qui fait son boulot: résistance ch-eau "fuyarde" à la terre. Mais qu'est-ce c'est quoi t'est-ce que je me dis-je ???
Démontage, et là, résistance propre, sans dépôt, mais des petit points de corrosion sur la surface cuivre de la bête (voir photos). Le tube est devenu poreux et la résistance est légèrement à la masse (j'en connais d'autres). La mesure d'isolement ne donne pas une masse franche, mais la valeur ohmique suffit à titiller la sensibilité du différentiel.
Mon "ballon combiné maison" est tout inox avec un ballon inox ECS au bain marie dedans, sans anode : http://m.you.free.fr/princich2_fichiers/image002.jpg Il semble donc logique que le thermoplongeur ait "morflé", et ce, après un peu moins de 5 ans.
Coup de chance, l'endroit où est placée la résistance (sur la partie haute) ne nécessite pas de vidange après fermeture des vannes, et il a fait soleil une partie de la journée d'hier. On a donc eu des douches chaudes !
Pour palier au plus pressé, je vais remplacer par de l'identique en attendant de trouver un thermoplongeur inox. Je ne mets pas d'anode, on verra.
Peut-être que je vais virer la mise à la terre et faire des mesures comme dit plus haut dans les # messages.
@ + Bon dimanche.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
m_you49
Maitre Solaire
Maitre Solaire
 
Messages: 3561
Enregistré le: Sam Déc 31, 2005 12:36 pm
Localisation: Beaupréau-en-Mauges - 49
Âge: 71

Messagepar Balajol » Sam Jan 12, 2013 20:12 pm

Bonsoir Michel et tous,
:sad: Cela confirme en effet les différents témoignages sur l'association cuivre Inox dans un ballon.
Je travaille actuellement sur un ballon "Bain Marie " Inox et privilégie la recherche d'inox pour la confection des échangeurs.

Ce choix semble être recommandé.
Bonne réparation
(Veinard, pas vu le soleil depuis pas mal de temps ici)
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar utta22 » Dim Jan 13, 2013 19:48 pm

bonsoir BALAJOL ,tous .
dans quel état se trouve les anodes en zinc et le tuyau en cuivre ? je n'en sais rien , je pense contrôler cela le mois prochain ,car actuellement je suis très occupé ,je faits du bois !
cela fera 1 an en mars que j'ai posé les anodes en zinc ( façon RAMSES ) , 5,5kg chacune , j'espère qu'il en reste un peu !
l'an dernier j'avais cherché sur le net des anodes électroniques/titane mais c'était très cher .
je suis en drainback mais pour éviter que les panneaux se vidangent à chaque arrêt et oxygène trop l'eau j'ai posé une vanne commandée par un thermostat (antigel ) ,pour l'instant ,ça marche ,21 vidanges seulement depuis mars 2012 . par an je rajoute très peu d'eau 3 à 4 L d'eau pour 550 L+ 1000L de cuve eau morte .
FIDELE CASTOR , évite cuivre + inox et tu n'auras pas les problèmes que j'ai .mon échangeur cuivre 98 m, D: 22 , 20 et 18 est recouvert d'une couche blanche et dur comme du calcaire sur la demi circonférence supérieure (mais ici le calcaire on ne connaît pas ) quand on gratte cette couche le cuivre est intact , mais jusqu'à quand ?.....ce doit être le dépôt des premières anodes magnésium qui se sont bouffées très vite .
je vous donnerai des nouvelles le mois prochain lors de l'ouverture des cuves .
salut
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

utta22
Etudiant Solaire
Etudiant Solaire
 
Messages: 192
Enregistré le: Sam Déc 23, 2006 13:43 pm
Localisation: guingamp 22

Messagepar utta22 » Dim Jan 13, 2013 19:57 pm

les photos des doigts de gant en cuivre dans une cuve inox après 2an 1/2 .
une seule était prévue , j'ai du appuyer 2 fois .............
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

utta22
Etudiant Solaire
Etudiant Solaire
 
Messages: 192
Enregistré le: Sam Déc 23, 2006 13:43 pm
Localisation: guingamp 22

Messagepar Jean-Matthieu STRICKER » Dim Jan 13, 2013 22:32 pm

Bonsoir à tous,

Suivant le type d'inox, l'association cuivre/inox engage de la corrosion galvanique du cuivre !
Cela ne sert à rien de mettre une anode de magnésium dans la cuve. Tout au plus la relier physiquement à l’élément en cuivre ! ...ce qui est difficilement réalisable.

Pour se rendre compte du potentiel il suffit de relier un voltmètre entre la cuve et un tube de cuivre plongé dans le liquide (isolé de la cuve)
Une autre possibilité pour faire cela de l'extérieur :
- imbiber d'eau salée (10 g/l) quelques feuilles de papier essuie tout
- les former pour faire un boudin de 20 cm de long
- mettre ce boudin entre la cuve et un morceau de tube cuivre
- mesurer la tension entre les 2

Solution pour les doigts de gants et résistance:
- les isoler galvaniquement : résistance chauffante isolée avec ajout d'une résistance de protection de 560 Ohms (voir ma fiche p 6 et 7)
- ou résistance en inox
- ou plaquer les sondes entre la cuve et l'isolant externe.

http://www.apper-solaire.org/Pages/Fich ... /index.pdf

Jean-Matthieu
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Jean-Matthieu
__________________________
6,6 m² de capteurs GM Tinox en autovidange et PV 215 Wc en auto-consommation
300 l d'ECS Solaire et 500 l couplés au plancher chauffant
CR APPER, rubrique "en pratique", "Solaire thermique en autovidange"
Avatar de l’utilisateur
Jean-Matthieu STRICKER
Expert Solaire
Expert Solaire
 
Messages: 587
Enregistré le: Mer Avr 04, 2012 10:36 am
Localisation: 67610 LA WANTZENAU (Strasbourg nord)

Messagepar domwood » Dim Jan 13, 2013 22:44 pm

bonsoir tous, coucou utta !

ces histoires de corrosions et autres couples galvaniques m'ont moi aussi bien préoccupé de quoi lire des montagnes de docs par le passé. j'ai réussi à quasiment tout oublier depuis. :oops:
je réfléchis toujours à la fabrication de mon préparateur ecs tout inox, 80 litres dans 300 litres en bain marie (chaudière bois) plus un échangeur serpentin (solaire). un peu comme le ballon de michel.

j'ai pas les moyen d'acheter un rouleau de tuyau annelé mais j'ai éventuellement des chutes à assembler. braser l'inox à l'argent est super facile.

la question du jour serait : quelle confiance pourrait-on accorder à des brasures argent dans la conception de mon serpentin ? il s'agit de baguettes 40% enrobées. je suppose que l'argent ne bougera pas mais quid des autres métaux de la brasure ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

domwood
Maitre Solaire
Maitre Solaire
 
Messages: 1055
Enregistré le: Ven Avr 02, 2010 17:47 pm
Localisation: langonnet (56)

Messagepar Balajol » Lun Jan 14, 2013 0:38 am

[quote="Jean-Matthieu STRICKER"]Bonsoir à tous,

Suivant le type d'inox, l'association cuivre/inox engage de la corrosion galvanique du cuivre !
Cela ne sert à rien de mettre une anode de magnésium dans la cuve. Tout au plus la relier physiquement à l’élément en cuivre ! ...ce qui est difficilement réalisable.


Jean-Matthieu[/quote]

Bonsoir tous,
Je serai moins catégorique, dans le but de réaliser mon ballon combiné, j'ai récupéré un ballon "GEMINOX M120 Standing" ,( tout inox cuve et échangeur 316 L)
Il est équipé d'une anode :sad:
Le précédent propriétaire l'a remplacée Scupuleusement tout les 2 ans, Ballon nickel :cool: (Age du ballon: une petite dizaine d'années)
Je ne suis pas sur que je prendrai le risque de ne pas en mettre une :-?
Cordialement
Bertrand
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2289
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 56

Messagepar Samounet » Lun Jan 14, 2013 8:55 am

Bonjour,

J'ai ne cuve acier de 1000 litres, avec anode en place et une autre de 1000 litres, mais en inox, et rien n'a été prévu pour en placer une.

J'en déduit donc que le fabricant (ils viennent tous deux de TWL), estime que ce n'est pas nécessaire.

J'avoue que ça me laisse perplexe...

A+++
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Samounet
Expert Solaire
Expert Solaire
 
Messages: 619
Enregistré le: Sam Aoû 02, 2008 18:38 pm
Localisation: Saint Caprais (32)

Messagepar Jean-Matthieu STRICKER » Lun Jan 14, 2013 9:15 am

Bonjour ,

Après réflexion, je me dit qu'une anode peut apporter une protection de la résistance.
Mais le Mg de celle-ci va se déposer aussi sur la cuve en inox.

Dans ma réserve tampon d'autovidange j'ai laissé l'anode d'origine car c'était un petit chauffe eau de 15 L . Lors d'une intervention j'ai vu que la canne plongeante en cuivre et le bloc résistance+(doigt de gant) en cuivre sont recouverts de traces blanches du magnésium.
Finalement le magnésium ayant le potentiel le plus faible va galvaniser le cuivre, mais dans mon cas le reste de la cuve est émaillé ce qui protège majoritairement l'acier.

Cordialement,

Jean-Matthieu
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Jean-Matthieu
__________________________
6,6 m² de capteurs GM Tinox en autovidange et PV 215 Wc en auto-consommation
300 l d'ECS Solaire et 500 l couplés au plancher chauffant
CR APPER, rubrique "en pratique", "Solaire thermique en autovidange"
Avatar de l’utilisateur
Jean-Matthieu STRICKER
Expert Solaire
Expert Solaire
 
Messages: 587
Enregistré le: Mer Avr 04, 2012 10:36 am
Localisation: 67610 LA WANTZENAU (Strasbourg nord)

PrécédenteSuivante

Retourner vers Ballon de stockage chauffage et/ou ECS

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités