coup de chaud et purge !

Cuivre, PER, vannes, circulateurs... les conseils, adresses, trucs et astuces...
Outils, calculs...

Modérateurs : monteric, ametpierre, ramses, Balajol

Répondre
testarossa
Stagiaire Solaire
Stagiaire Solaire
Messages : 81
Enregistré le : mar. juin 13, 2017 7:47 am
Localisation : lorraine forbach

coup de chaud et purge !

Message par testarossa »

Hello tout le monde !

Petit soucis dans mon instal !

j'ai pour habitudes de jeter un œil sur la régule quand je passe dans la cave...

Aujourd'hui journée froide mais ensoleillé, la production d'ecs a bien fonctionné... même un peu trop !

Voila coup d'oeil sur la régule et sonde panneau à 110° !!!

Je vérifie tout de suite la sonde, elle est bien dedans. Un coup d'oeil sur le débitmètre me permet de voir que le glycol ne circule pas malgré la pompe à 100%

Je comprend alors qu'il y a de l'air quelque parts... Je choppe mon purgeur qui, normalement, est déposé. J'ai installer un système de raccords pneumatique qui me permet de raccordé le purgeur auto assez facilement et rapidement. J’enclenche donc le purgeur (pompe coupé) un bon pchit ce produit, je cours remettre en route la pompe et ouf le capteur redescend en température !

il faut donc que je trouve une solution à ce problème car la chance ne me sourira surement pas deux fois...

Laisser le purgeur constamment installé ? Pourquoi pas mais vanne fermé cela reviens au même OU alors laissé la vanne ouverte mais dans se cas c'est pchit pchit à chaque monté en pression !

Je sèche un peu niveau idée et je ne pense pas être le seul dans se cas non ?

Pour rappelle, 3 panneau à 80° en façade, hydraulique en méandre avec point de purge en haut des panneaux coté chaud ainsi qu'une bouteille de dégazage en point bas au niveau de la station, système pression circuit fermé.

merci d'avance pour vos conseils !

Mathieu.

Avatar du membre
j2c
Maitre Solaire
Maitre Solaire
Messages : 757
Enregistré le : ven. juin 21, 2019 14:24 pm
Localisation : Somme (Amiens Sud)

Re: coup de chaud et purge !

Message par j2c »

Si tu as de l'air dans l'installation à chaque mise en route.. Je me demande si tu as assez de pression dans l'installation (et que ton vase n'est pas fatigué)

Normalement, une installation bien purgée ne fait pas d'air tout les 36 du mois.

Généralement on retire les purgeurs pour éviter qu'ils ne fondent à cause de la température;

Personnellement, j'ai toujours laissé mes purgeurs, avec une vanne d'arrêt. L'un d'entre eux a été envoyé à la poubelle au moment du démontage.

Si tu as peur qu'ils fondent, tu peux éventuellement mettre un tube un peu plus loin (genre 50cm).. entre le point haut, et le purgeur.

Mais, le fait de laisser le dégaseur en service, va t'imposer d'aller vérifier régulièrement la pression de ton circuit...

Il faudrait vraiment comprendre d'où vient ton air. Est-ce que ça arrive régulièrement;. ou vraiment c'est tellement rare.. que bon. Une vérification 2 fois par an suffit.
CESI Auto installé en RP (démonté depuis)
Nouveau projet solaire dans une maison en travaux.
https://j2c.org

Beone68
Apprenti Solaire
Apprenti Solaire
Messages : 371
Enregistré le : mar. mai 13, 2008 21:33 pm
Localisation : Guebwiller 68

Re: coup de chaud et purge !

Message par Beone68 »

Oui mais attention: à quel moment a été faite la purge ?
Si les panneaux étaient à 110°, suivant la pression dans le circuit c'est peut-être tout simplement de la vapeur que tu as purgé ?

gaby
Etudiant Solaire
Etudiant Solaire
Messages : 197
Enregistré le : lun. mai 01, 2006 21:21 pm
Localisation : gardanne (13)

Re: coup de chaud et purge !

Message par gaby »

Bonjour,
ou se situe la purge près de la pompe ou sur les capteurs ?

Avatar du membre
ROCHA 84
Expert Solaire
Expert Solaire
Messages : 595
Enregistré le : sam. janv. 19, 2008 21:52 pm
Localisation : ISLE SUR LA SORGUE 84

Re: coup de chaud et purge !

Message par ROCHA 84 »

Bonsoir,

IL semblerait qu'il y a tout simplement eu un arrêt de la circulation. Reste à en déterminer la cause.

Coupure secteur ? 20mn suffisent pour atteindre l'ébullition.Température de consigne maxi du ballon atteinte ? donc coupure de la circulation par la régul. Désamorçage du circulateur dû à une baisse de pression engendrée par une fuite lente que l'on ne détecte pas suffisamment tôt ? Perçage de la membrane du vase d'expansion provoquant le même effet. Je ne vois guère d'autre explication

testarossa
Stagiaire Solaire
Stagiaire Solaire
Messages : 81
Enregistré le : mar. juin 13, 2017 7:47 am
Localisation : lorraine forbach

Re: coup de chaud et purge !

Message par testarossa »

merci pour vos réponses

alors c'est la première fois que cela arrive, mise à part au premier remplissage je n'ai jamais eu de soucis.

l'instal est a 1,5 bar et le ballon à 1,7. 130°avant arrêt d'urgence, sonde à 110°quand le pb a eu lieu. le ballon à même pas un an donc je pense qu'il fonctionne.

J'ai peu être effectivement purgé de la vapeur mais en tout cas cela à réussi à faire repartir la circulation. Fuite éventuel ? je pense que non car cela fait quand même quelques mois que le circuit est en pression...

La pompe tournais bien je l'ai même mise en vitesse 3 pour pousser mais sur la fenêtre du debimétre aucune circulation

cela c'est reproduit le lendemain avec le purgeur auto en place et ouvert...

j'ai l'impression que cela viens du faite que la nuit les capteurs sont a 0° alors que la journée avec le soleil sa grimpe vite...

Je monte m'a pression à 2 bars ? 2,2 dans le ballon ?

Avatar du membre
j2c
Maitre Solaire
Maitre Solaire
Messages : 757
Enregistré le : ven. juin 21, 2019 14:24 pm
Localisation : Somme (Amiens Sud)

Re: coup de chaud et purge !

Message par j2c »

Vu que tu es parti pour décrire ton installation... va jusqu'au bout ;)

Quelle distance verticale entre tes panneaux et le ballon ?

As tu de l'antigel ?
CESI Auto installé en RP (démonté depuis)
Nouveau projet solaire dans une maison en travaux.
https://j2c.org

testarossa
Stagiaire Solaire
Stagiaire Solaire
Messages : 81
Enregistré le : mar. juin 13, 2017 7:47 am
Localisation : lorraine forbach

Re: coup de chaud et purge !

Message par testarossa »

Oui j'aimerais pouvoir vous partager mon installation mes je n'ai pas d'ordinateur actuellement et je fais tout via le téléphone donc un peu chaud de gérer photo, texte ect... Mais un jour viendra !!

3m du point le plus haut jusqu'au ballon tampon

Antigel oui c'est du liquide glycol de chez org

J'ai actuellement poussée la pression à 2.1/2.2 avec le ballon gonflé à 2.5.

Pour le moment sa bouge pas trop malgré les écarts de température jour nuit...

Répondre

Retourner vers « Matériel annexe »