Panne Micro onduleur Enphase ???

Informations sur les capteurs et installations.

Modérateurs: Balajol, monteric, ametpierre, ramses

Panne Micro onduleur Enphase ???

Messagepar monteric » Dim Mar 03, 2019 11:44 am

Bonjour,

Bon j'entends déjà certain dire : "il l'a fait expert !" (parfois je doute sur le PV ou je reste prudent ce qui va malheureusement avec mon probleme d'aujourd'hui :shock: )

Voici les faits :
J'ai 2 panneaux avec 2 MO enphase M215, pour une installation en auto consommation simple : pas de PV router ..etc Le plus simple possible.
J'ai fait l'installation il y a en gros 5 ans et sans soucis, tranquille, top.
Comme j'ai un outil de suivi, de temps en temps je jette un oeil et je m’aperçois il y a quelques mois que je ne produit plus correctement!
En fait je produits 2 fois moins que normalement. J'en déduis (trop fort) qu'il y a un probleme sur un des panneaux.
Je laisse passer la mauvaise saison avec la neige ..etc et il y a 2 semaines avec le beau temps, je m'y colle, je monte sur le toit.
J'ai des MO en plus pour les Ateliers que je propose, donc je monte avec un, apres avoir déterminé le panneau qui ne produit plus en cachant l'un et l'autre et regardé la production.
Je change donc le MO et je test : toujours deux fois moins de production ???
Je me dis merde, c'est le panneau qui est HS. Etrange tout de meme surtout que le voyant du MO clignote ...
Et puis je me dis, en fait que je me suis peut etre trompé de panneau, donc je change le MO avec le "neuf" et remet le MO d'origine sur le panneau que je viens de tester .... toujours deux fois moins de production ???
Bon j'en déduis donc que c'est bien le panneau qui est HS.
J'ai un panneau d'avance, je monte le panneau sur le toit (super) et avant de remplacer, je me dis .. on va tout de meme tester. Je branche donc temporairement le nouveau panneau et ... Toujours deux fois moins ???
Ca commence a me prendre un peu la tete ce truc. Il reste une possibilité que le raccord double soit le probleme.
J'ai un cable d'avance, je change et ... rien ne change ??? La je commence franchement a ne plus comprendre.
Dans un dernier élan je change aussi le deuxieme MO pour avoir les deux MO "neuf" et la le miracle tout fonctionne !!!!!
Bon je me retrouve avec sur le toit, plein de matos a redescendre mais bon ca marche.

Je me dis que tout de meme c'est un truc dingue et qu'il faut que je teste de nouveau ces MO.
Ce matin c'est le bon jour, il fait beau et j'ai le temps.
J'ai un autre panneau au sol pour les Ateliers qui fonctionne bien avec un MO qui marche nickel.
Hop je teste le premier MO du toit, résultat : Pas de production, donc probleme confirmé.
Je teste le deuxieme, resultat : PAs de production donc aussi probleme confirmé.

Ce qui est fou, c'est qu'avant de monter sur le toit il y en avait au moins un qui marchait, bref qu'en ca veut pas rire ...

Donc que ce passe t'il réellement, c'est la que j'ai besoin des spécialistes car tout de meme deux MO surtout que :
Quand je branche les MO ils font le meme truc : le voyant derriere le MO, passe au vert quand il est connecté au panneau, il reste vert fixe (j'imagine l'initialisation "informatique"), il clignote ensuite vert 6 fois puis passe au rouge clignotant. Et ensuite pas de production.
Le truc c'est qu'en regardant ce meme voyant sur ceux qui marchent, et bein c'est la meme chose !

Je me dis qu'ils ne sont peut etre pas en panne mais seulement réinitialisés et donc bloqués comme a l'achat avant de les debloquer via la passerelle Enphase. Ca vous semble possible, vous avez deja eu se type de probleme ?

Evidemment je n'ai pas de passerelle mais bon je peux en trouver une. Sinon ca veut dire retour en garantie ... que du bonheur.

Moi qui ne suis pas hyper rassuré sur le PV et en partie pour ce type de soucis, voila que ca tombe sur moi :roll:

Merci de votre aide.

A+

Eric
19m² Chauffage +ECS instantanée - Poêle Bouilleur - UVR1611
suivre l'installation : http://chavillieu.cadoe.net

Notre association autour des énergies solaires pour apprendre à faire soit même : http://ateliersvertssolaire.com
Avatar de l’utilisateur
monteric
Modérateur
Modérateur
 
Messages: 1165
Enregistré le: Sam Sep 10, 2011 17:50 pm
Localisation: Chavilleu (01)

Re: Panne Micro onduleur Enphase ???

Messagepar domwood » Dim Mar 03, 2019 12:19 pm

salut

j'y connais rien dans ce matériel mais j'ai parcouru un fil il y a quelques temps qui peut t'intéresser :
http://forum-photovoltaique.fr/viewtopi ... 26&t=40636

domwood
Maitre Solaire
Maitre Solaire
 
Messages: 1119
Enregistré le: Ven Avr 02, 2010 17:47 pm
Localisation: langonnet (56)

Re: Panne Micro onduleur Enphase ???

Messagepar monteric » Dim Mar 03, 2019 13:34 pm

Merci,

Effectivement c'est bien ce que je pensais, le souci de la réinitialisation :-x
Je vais donc retourner les onduleurs en SAV, super !!!!

Deja je n'ai jamais compris pourquoi il fallait "débloquer" informatiquement les onduleurs, c'est quoi la raison ?

Apparemment je ne suis pas le seul dans ce cas et les personnes qui ne surveillent pas risquent de déchanter un peu ....

A+

Eric
19m² Chauffage +ECS instantanée - Poêle Bouilleur - UVR1611
suivre l'installation : http://chavillieu.cadoe.net

Notre association autour des énergies solaires pour apprendre à faire soit même : http://ateliersvertssolaire.com
Avatar de l’utilisateur
monteric
Modérateur
Modérateur
 
Messages: 1165
Enregistré le: Sam Sep 10, 2011 17:50 pm
Localisation: Chavilleu (01)

Re: Panne Micro onduleur Enphase ???

Messagepar Ottiti » Dim Mar 03, 2019 19:17 pm

Salut

J'avais un onduleur enphase posé sur un panneau , je l'ai démonté avec le panneau et mis les deux au sol
et bien impossible de le faire repartir :cry:
En fouinant sur le Net j'ai vu qu'il fallait une très bonne terre chose que je n'avais peut être pas.
De plus il m'a fallu une fois mettre la passerelle pour réinitialiser la bête quant il était sur le toit.
L'enphase n'aime pas trop fonctionner sans passerelle :-x
Et comme par hasard la nouvelle passerelle coute plus du double que l'ancienne 8-)
Il a fait le bonheur du propriétaire de la passerelle et moi j'ai acheté un micro onduleur chinois moins cher et sans besoin de passerelle :cool:

Mes 2 panneaux sur le toit fonctionne avec mon WKS en circuit dédié
mon panneau au sol avec un micro onduleur qui couvre la consommation de la Box internet/TV et des téléphones donc aucun risque d'avoir 1 wh sur le réseau.
tous est installé dans les normes électriques.
Et cet été je le brancherais sur le WKS comme cela je serai intégralement hors réseau :cool:

A+
DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée / KER1 de 800l & Chaudiere Prity MA18/ Poêle Hanook Supra / WKS 1kw + 2 x 200wc circuit dédié et 1/280wc injection secteur
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 3085
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 55

Re: Panne Micro onduleur Enphase ???

Messagepar Hari43 » Dim Mar 03, 2019 20:57 pm

Je découvre le problème de monteric qui ressemble à ce qui m'est arrivé en février.
Le sav enphase a remis les 2 M215 en service en injectant le profil réseau actuel (après avoir réinitialisé et mis à jour l'envoy que j'avais récupérée, elle ne trouvait pas mes 2 onduleurs).
La led des M215 clignotait rouge, il serait intéressant de voir un onduleur qui produit sans être raccordé à l'envoy car dans ce cas il clignote orange, voit-on la différence de couleur en plein soleil ?
Que s'est-il passé? Mystère...

Hari43
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 119
Enregistré le: Dim Jan 31, 2016 18:56 pm
Localisation: 43 Le Puy en Velay

Re: Panne Micro onduleur Enphase ???

Messagepar Ottiti » Dim Mar 03, 2019 21:06 pm

Salut

Si il clignote rouge il ne fonctionne pas
si il clignote vert il est sur une passerelle
si il clignote orange il fonctionne sans passerelle

et si tu cache le soleil avec la main tu vois la différence rouge/orange

Sur ma chinoiserie il clignote vert ou rouge et la liaison pour un contrôleur eventuel est en WIFI
beaucoup plus simple et moins pénible que sur l enphase

A+
DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée / KER1 de 800l & Chaudiere Prity MA18/ Poêle Hanook Supra / WKS 1kw + 2 x 200wc circuit dédié et 1/280wc injection secteur
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 3085
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 55

Re: Panne Micro onduleur Enphase ???

Messagepar la rouille » Dim Mar 03, 2019 21:22 pm

Ottiti a écrit:Sur ma chinoiserie il clignote vert ou rouge et la liaison pour un contrôleur eventuel est en WIFI
beaucoup plus simple et moins pénible que sur l enphase


Tu a un le lien web de ta chinoiserie, SVP

Merci
Avatar de l’utilisateur
la rouille
Newbie
Newbie
 
Messages: 13
Enregistré le: Lun Jan 23, 2017 1:55 am
Localisation: Lyon 69001 & Montelimar 26200
Âge: 68

Re: Panne Micro onduleur Enphase ???

Messagepar Ottiti » Dim Mar 03, 2019 21:28 pm

DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée / KER1 de 800l & Chaudiere Prity MA18/ Poêle Hanook Supra / WKS 1kw + 2 x 200wc circuit dédié et 1/280wc injection secteur
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 3085
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 55

Re: Panne Micro onduleur Enphase ???

Messagepar la rouille » Lun Mar 04, 2019 1:02 am

Ottiti a écrit:c'est sans idée de pub bien sur


Merci, j'ai la même source pour les chinoiseries.
Avatar de l’utilisateur
la rouille
Newbie
Newbie
 
Messages: 13
Enregistré le: Lun Jan 23, 2017 1:55 am
Localisation: Lyon 69001 & Montelimar 26200
Âge: 68

Re: Panne Micro onduleur Enphase ???

Messagepar lebritish » Lun Mar 04, 2019 20:27 pm

Bjr Eric,

monteric a écrit:Deja je n'ai jamais compris pourquoi il fallait "débloquer" informatiquement les onduleurs, c'est quoi la raison ?


Les MO Enphase doivent être paramétré avec le profil du pays ds lequel tu l'utilises. Il existe des différences (minimes) de normes entre les pays européen. C'est idiot mais c'est + la faute des normes "à la con" que du produit.

Pkoi ils se réinitialisent ? ben parce que tu dis du mal du PV :mrgreen: :mrgreen: :mrgreen:
Nan je déconne. Certainement un bug dans le soft embarqué. Tu dois connaitre ça Eric ;-)

A+,

Thierry

PS: sinon ici ça bosse très dur, mais ça avance :cool: Si tout va bien pose d'un gros CESI PV (6kWc !!!) d'ici la fin du mois :shock:

lebritish
Maitre Solaire
Maitre Solaire
 
Messages: 2330
Enregistré le: Sam Mai 24, 2008 23:18 pm
Localisation: Saint Ambroix (30)
Âge: 44

Re: Panne Micro onduleur Enphase ???

Messagepar monteric » Lun Mar 04, 2019 21:10 pm

Ok merci pour la réponse, donc effectivement suivant le pays le soft gère différemment.
Donc que ce passe t'il avec les MO du type de celui d'Ottit sans déblocage ? (Je sais c'est penible d'essayer de comprendre :-) )

Je ne dis pas toujours du mal du PV, mais je doute de sa "suprématie" et comme par hasard il me répond en me disant : "doute, doute, doute ...." :-D

A+

Eric

PS : bon courage et on attend de voir ...
19m² Chauffage +ECS instantanée - Poêle Bouilleur - UVR1611
suivre l'installation : http://chavillieu.cadoe.net

Notre association autour des énergies solaires pour apprendre à faire soit même : http://ateliersvertssolaire.com
Avatar de l’utilisateur
monteric
Modérateur
Modérateur
 
Messages: 1165
Enregistré le: Sam Sep 10, 2011 17:50 pm
Localisation: Chavilleu (01)

Re: Panne Micro onduleur Enphase ???

Messagepar lebritish » Lun Mar 04, 2019 21:33 pm

monteric a écrit:Donc que ce passe t'il avec les MO du type de celui d'Ottit sans déblocage ? (Je sais c'est penible d'essayer de comprendre :-) )


Les chinois ne sont pas à la VFR2014 :oops: mais pas forcément dangereux pour autant :cool:

Les marques plus "sérieuse" ont des MO différents en fonction des pays
Donc soit tu gères une diversité de matériels soit tu as du matos "flashable", c'est un choix commercial/technique/financier.C'est pareil ds l'automobile...

Non non ce n'est pas pénible d'essayer de comprendre, c'est même mieux :-D

lebritish
Maitre Solaire
Maitre Solaire
 
Messages: 2330
Enregistré le: Sam Mai 24, 2008 23:18 pm
Localisation: Saint Ambroix (30)
Âge: 44

Re: Panne Micro onduleur Enphase ???

Messagepar Ottiti » Lun Mar 04, 2019 23:04 pm

Salut

Il n'y a pas de suprématie du PV, il est parfois mieux que le thermique pour un usage déterminé c'est tous.

a mon humble avis les enphase sont du matos américain, il est prévu d’être géré sur le Net cela doit arranger quelqu'un
Vu qu'il marche très bien sur une passerelle très chère autant lui mettre un bug pour que le quidam moyen achète une passerelle et soit traçable sur le net.

La chinoiserie demande simplement la gamme de tension et a l'air assez complaisant et il à le mode anti ilotage , que j'ai testé et qui fonctionne :cool:

les enphase sont eux aussi surement fait en chine

A+
DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée / KER1 de 800l & Chaudiere Prity MA18/ Poêle Hanook Supra / WKS 1kw + 2 x 200wc circuit dédié et 1/280wc injection secteur
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 3085
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 55

Re: Panne Micro onduleur Enphase ???

Messagepar Marcrivasseaux » Ven Avr 12, 2019 17:23 pm

Bonjour ! J'ai mon onduleur SMA qui ne s'allume plus et donc je ne produit plus d'electricité...
la boite qui me l'a installé à plier les gaules... Est ce que quelqu'un connait un réparateur sur le 59 ou en national ?

Cordialement

Marcrivasseaux
Newbie
Newbie
 
Messages: 2
Enregistré le: Ven Avr 12, 2019 17:13 pm

Re: Panne Micro onduleur Enphase ???

Messagepar Regismu » Ven Avr 12, 2019 17:30 pm

Bonjour

Tu as d'abord éteint complétement toute ton installation et redémarrer au bout de 20 minutes en respectant toute la procédure ?

plus de garantie ?

ton code postal ?

tu peut en dire plus sur ton installation ?

pas de fiche BDPV ? : https://www.bdpv.fr/fr/

Regismu
Apprenti Solaire
Apprenti Solaire
 
Messages: 342
Enregistré le: Sam Fév 23, 2013 23:32 pm
Localisation: 13

Suivante

Retourner vers Photovoltaïque

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités