problème sonde PT1000 fumée chaudière bois

Conseils et outils pour réguler votre installation...

Modérateurs: Balajol, monteric, ametpierre, ramses

problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Mar Jan 27, 2015 12:27 pm

Bonjour à tous,

J'ai mis une sonde PT1000 pour mesurer la T°C des fumée de ma chaudière bois buche. Voici la sonde utilisée:

http://www.ebay.fr/itm/301192413237?ssP ... 1497.l2649

Elle est donnée pour 400°C. Mais passé les 250°C, j'ai 9999°C (=Ω infini="fils coupé"). Quand la température repasse sous les 250°C, elle refonctionne! J'avais mis avant une sonde PT1000 solaire donné pour 250°C. J'avais le même problème (elle a définitivement lâchée au bout de 2 mois).
Où est le problème :cry: ? Les soudures au niveau de la sonde platine qui fondent et n'assurent plus le contact? :?:
A défaut, quelles sondes utilisez vous pour les fumées?

Merci d'avance,
Rodrigue
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar patrick07 » Mar Jan 27, 2015 12:48 pm

Bonjour Rodrigue,

Es-tu sûr que ce n'est pas ta régul/automate qui considère qu'au dessus de 250°C la sonde est coupée ou ne peut pas mesurer + haut ?

Enfin, si la première a lâché au bout de 2 mois, la qualité de fabrication est peut être bien en cause.

Thierry "LeBritish" emploie aussi une PT1000 pour mesurer la température des fumées sur sa Vigas depuis + d'un an, sans soucis apparemment.
Avatar de l’utilisateur
patrick07
Maitre Solaire
Maitre Solaire
 
Messages: 1713
Enregistré le: Lun Avr 03, 2006 11:07 am
Localisation: Sud Ardèche -07- St Germain

Re: problème sonde PT1000 fumée chaudière bois

Messagepar ramses » Mar Jan 27, 2015 12:58 pm

bonjour a tous,

pour la part, si je devais "mesurer si haut" en temperature et en plus dans les fumees, j'opterais plutot pour un thermocouple afin de ne pas avoir a subir ce type d'enmerde !!!

Ce n'est que mon avis hein !!! 8-)

Bien a vous tous
Avatar de l’utilisateur
ramses
Administrateur
Administrateur
 
Messages: 2227
Enregistré le: Mer Jan 23, 2008 21:49 pm
Localisation: Belgique Prov Namur

Re: problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Mar Jan 27, 2015 13:32 pm

J'ai bien pensée à la régulation (UVR1611) mais j'ai rien vu dans la doc :cry: .
Que la 1ere (la version solaire 250°C) est lâchée, ok, mais celle utilisée actuellement est donnée pour 400°C. La sonde de la chaudière (vigas) qui mesure les fumées est aussi une PT1000 (en tout cas selon la doc). J'ai lus des pointes jusqu'à 360°C (lors des rechargements). En "vitesse de croisière :gifle: ", c'est autour des 180°C.
Pour le thermocouple, je vais regarder ce que dit la doc de ma régul.
J'attends d'autres avis!

Merci!
Rodrigue
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar lebritish » Mar Jan 27, 2015 14:22 pm

Salut,

Perso sur ma vigas j'ai installé ca: http://www.ebay.fr/itm/320943439825?ssP ... 1423.l2649

Et avec le Maxisun pas de prbl de lecture jusqu’à plus de 300°C

Vérifie qd même au niveau de ta régule.
T'as pas essayé d'échanger (électriquement parlant) la PT 1000 de ta régule avec celle de la Vigas? On va vite savoir d'où ca vient :cool:

lebritish
Maitre Solaire
Maitre Solaire
 
Messages: 2277
Enregistré le: Sam Mai 24, 2008 23:18 pm
Localisation: Saint Ambroix (30)
Âge: 44

Re: problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Mar Jan 27, 2015 15:42 pm

Je viens de relire la doc de ma régul et, à la fin dans un tableau récapitulatif, il y a:

Affichage de la température
-50 à +199°C avec une résolution de 0,1K

J'ai l'impression que le problème vient effectivement de la régul :twisted: .
Je vais essayer la manip suggéré par lebritish.
Je vais envoyer également un MP à "kéké" qui a la même régul et mesure lui aussi les T°C de fumée de sa vigas.
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar Ottiti » Mar Jan 27, 2015 20:55 pm

Bonsoir

a quoi sert cette sonde ?

Si c'est pour commander une circulation il y a la possibilité de la placer dans un tube de cuivre plaqué sur le conduit
Le tube dissipe le trop plein de chaleur et la sonde mesure une témperature moindre :cool:

A+
DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée / KER1 de 800l & Chaudiere Prity MA18/ Poêle Hanook Supra / WKS 1kw + 2 x 200wc circuit dédié et 1/280wc injection secteur
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 3047
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 55

Re: problème sonde PT1000 fumée chaudière bois

Messagepar kéké » Mer Jan 28, 2015 10:52 am

Salut Rod33, tous,

il faut utiliser une sonde thermocouple 01/THEL de Technische Alternative.

Cordialement
Olivier
Le soleil en direct -> http://solaire.open-dream.org
Avatar de l’utilisateur
kéké
Etudiant Solaire
Etudiant Solaire
 
Messages: 297
Enregistré le: Dim Avr 23, 2006 1:24 am
Localisation: Saint-Symphorien (74)

Re: problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Mer Jan 28, 2015 14:10 pm

Bonjour,

La sonde me sert uniquement comme information. J'ai un retour dans la maison. Très pratique pour savoir ou en est la combustion de la chaudière :cool:

"kéké": Merci! Cela confirme que c'est bien l'affichage de l'UVR qui limite la température :twisted:
" The measurement amplifier acts like temperature sensor KTY on the controller but reduced by the factor 10 (e.g. 230°C => display: 23.0°C)"

Mais c'est quand même pas très clair de la part de TA: affichage jusqu’à 199°C dans la doc mais jusqu’à 249°C chez moi dans les faits! Et pourquoi limiter l'affichage à un chiffre alors qu'une PT1000 peut lire au dela de 300°C?
Les mauvaises langues diront que c'est pour vendre la sonde indiquée par kéké :roll: :roll: :roll:

A+
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar kéké » Mer Jan 28, 2015 15:05 pm

Et pourquoi limiter l'affichage à un chiffre alors qu'une PT1000 peut lire au dela de 300°C?
Les mauvaises langues diront que c'est pour vendre la sonde


En fait, c'est une limitation "informatique", l'UVR est un "ordinateur", il encode les données (sur 32 bits, si je me rappel bien), il y a donc des limitations intrinsèques au codage binaire.
Ce n'est donc pas une limitation "marketing".

Je confirme que d'avoir la courbe de température des fumées est très utile pour la gestion de la chaudière (recharge de bois, problème de combustion etc...).

Cordialement
Olivier
Le soleil en direct -> http://solaire.open-dream.org
Avatar de l’utilisateur
kéké
Etudiant Solaire
Etudiant Solaire
 
Messages: 297
Enregistré le: Dim Avr 23, 2006 1:24 am
Localisation: Saint-Symphorien (74)

Re: problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Mer Jan 28, 2015 16:27 pm

Merci pour l'explication!
Je vais rester dans ma config actuelle, vu qu'en régime normal, je suis sous les 250°C.
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar Wlz » Jeu Jan 29, 2015 11:59 am

Salut à tous,
à quel endroit placez vous la sonde pour cette mesure de la température des fumées?
wLz
Avatar de l’utilisateur
Wlz
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 120
Enregistré le: Lun Avr 16, 2007 17:34 pm
Localisation: Bagnères 65

Re: problème sonde PT1000 fumée chaudière bois

Messagepar rod33 » Jeu Jan 29, 2015 13:16 pm

Wlz a écrit:Salut à tous,
à quel endroit placez vous la sonde pour cette mesure de la température des fumées?


Bonjour,

Dans un doigt de gant "maison" (une tige fileté M10 percée à Ø6.1 pour accueillir la sonde). Cette tige est vissé dans le coude à 90° en sortie de chaudière. J'ai taraudée un M10 dans le coude. J'ai rajouté un contre écrou pour bien le fixer car le conduit ne fait que 2mm d'épais.
Avatar de l’utilisateur
rod33
Etudiant Solaire
Etudiant Solaire
 
Messages: 279
Enregistré le: Ven Avr 24, 2009 15:24 pm
Localisation: illats 33

Re: problème sonde PT1000 fumée chaudière bois

Messagepar lebritish » Jeu Jan 29, 2015 14:02 pm

Wlz a écrit:Salut à tous,
à quel endroit placez vous la sonde pour cette mesure de la température des fumées?


Bjr,

Directement ds la buse de sortie de la chaudière. J'ai percé et taraudé en M6 pr mon capteur PT1000 qui est prévu pour. :cool:

lebritish
Maitre Solaire
Maitre Solaire
 
Messages: 2277
Enregistré le: Sam Mai 24, 2008 23:18 pm
Localisation: Saint Ambroix (30)
Âge: 44

Re: problème sonde PT1000 fumée chaudière bois

Messagepar kéké » Jeu Jan 29, 2015 16:45 pm

juste ... ne pas oublier de prévoir démontable, pour le ramoneur ... :idea:

Cordialement dans la neige.
Le soleil en direct -> http://solaire.open-dream.org
Avatar de l’utilisateur
kéké
Etudiant Solaire
Etudiant Solaire
 
Messages: 297
Enregistré le: Dim Avr 23, 2006 1:24 am
Localisation: Saint-Symphorien (74)


Retourner vers Régulation

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités