régulation difficile sur mon installation

Conseils et outils pour réguler votre installation...

Modérateurs: Balajol, monteric, ametpierre, ramses

Re: régulation difficile sur mon installation

Messagepar AD 44 » Sam Avr 23, 2016 12:31 pm

domnin a écrit:En fait, en supposant que j'ai la moitié de mon fluide dans mon panneau et la moitié dans ma jonction entre panneau et chauffe eau. j'ai donc après quelques temps de soleil une moitié de fluide à 45° et une moitié à 55°. Une fois que la pompe s'est lancée puis arrêtée, mon fluide chaud se retrouve dans la jonction et baisse en température et le fluide froid est alors dans les panneau et monte donc en température. le fluide à 45° passe donc peut être à 55° (au moment où la pompe se relance une seconde fois) et le fluide à 55° se retrouve lui à un peu plus de 50° car il est passé dans l'échangeur et a subit des pertes thermiques. Au final dans ce cas, on se retrouve avec tout le fluide un peu au delà de 50°.


Tout cela est "hypothétique", pourquoi ne pas considérer 70 degrés et 30 degrés?

En fait, si les pertes sont importantes et le soleil chauffe peu, ça peut allumer et éteindre la pompe plus de fois que ça avant d'arriver à une température d'eau homogène dans mon circuit.


Dans ce cas (peu de soleil, beaucoup de pertes) , ben tu collectes rien... La pompe tournera uniquement pour dissiper les quelques calories dans le reste de la tuyauterie!
Avatar de l’utilisateur
AD 44
Maitre Solaire
Maitre Solaire
 
Messages: 1287
Enregistré le: Mer Jan 11, 2012 12:39 pm
Localisation: Divatte sur Loire
Âge: 44

Re: régulation difficile sur mon installation

Messagepar domnin » Sam Avr 23, 2016 20:51 pm

Bonjour, finalement, la correction apportée par l'installateur semble porter ses fruits, le chauffe eau a eu aujourd'hui un comportement conforme à ce que j'attendais :
- matin très nuageux => pas de mise en route
- après midi assez ensoleillée => mise en route de la pompe sur des durées relativement longues et chauffage de l'eau dans le CESI jusque 55-60°.

Pour le débit, j'avoue que je ne sais pas lire le capteur, il y a une sorte de piston métallique , le haut est à 7L/mn, le bas à 5L/mn. Pour 3 panneaux, la recommandation fabricant est à 4,7L/mn.

AD 44 a écrit:
Tout cela est "hypothétique", pourquoi ne pas considérer 70 degrés et 30 degrés?

Oui oui c'est hypothétique, c'est juste ce que je comprends (ou crois comprendre plutôt) du fonctionnement. Mais vu le changement de fonctionnement avec la remise du capteur en position, je me rends compte que ça n'a pas beaucoup de valeur.

AD 44 a écrit: Dans ce cas (peu de soleil, beaucoup de pertes) , ben tu collectes rien... La pompe tournera uniquement pour dissiper les quelques calories dans le reste de la tuyauterie!

Tout à fait.

Par contre ma question initiale demeure : je voudrais une régulation "empirique" qui teste pendant un certain laps de temps l'effet de la circulation du fluide sur la température du réservoir et qui agit en conséquence en arrêtant ou non la pompe, est ce que cela est possible ?

domnin
Newbie
Newbie
 
Messages: 5
Enregistré le: Mer Avr 20, 2016 21:06 pm

Re: régulation difficile sur mon installation

Messagepar Balajol » Sam Avr 23, 2016 21:55 pm

Bonsoir Domnin,
Attention, le mieux est parfois l'ennemi du bien :???:
La fonction que tu recherches existe sur ta régulation "Fonction capteur tubulaire" paragraphe 3.1.14 de la documentation..
Pour, la mesure du débit, la lecture doit se faire sous le Ludion (la pièce mobile) ton débit est donc bien réglé.
Cordialement
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2316
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 57

Précédente

Retourner vers Régulation

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité