Expériences avec système Rotex Solaris + RPS4

Auto-construction, trucs et astuces...

Modérateurs: monteric, ametpierre, ramses, Balajol, françois34, p_bricoleur

Expériences avec système Rotex Solaris + RPS4

Messagepar JSun » Lun Juil 04, 2016 20:45 pm

Bonjours chers collègues solaristes
est-ce qu'il y a des gens ici avec des expériences utilisateurs sur système Rotex Solaris + RPS4 ?

Je pose la qstn, car mon système semble allergique contre le soleil,
après 30min de soleil il me donne alarme TK (panneaux trop chauds)
et se met hors service, ce qui me semble anormalle pour un tel système conçu pour ceuiller la challeurs dans nos régions "nordique"

merci d'avance
JSun

JSun
Newbie
Newbie
 
Messages: 4
Enregistré le: Lun Juil 04, 2016 20:35 pm
Localisation: Belgique

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar Balajol » Lun Juil 04, 2016 23:18 pm

Bonjour Jsun,
Il serait souhaitable de passer par la cas Présentation et remplir votre profil correctement (Localisation)
viewforum.php?f=39

viewtopic.php?f=11&t=8557


Pour ce qui est de votre système Rotex:
Depuis quand le système est il installé ?
A t'il déjà Fonctionné correctement ?
Si il y a surchauffe c' est qu' il n'y a pas de circulation ou qu'elle est trop faible..
Avez vous une Documentation en Français ? (Merci de joindre en PDF si possible)
La pompe tourne t'elle ?
Quelles sont les valeurs de Delta T pour le démarrage (différence entre T° bas de la cuve et celle des capteurs)
La cuve n'est elle pas tout simplement en T° Maximum, donc pas de circulation ? ..........
Trop peu d'éléments pour aller plus loin.
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2374
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 58

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar JSun » Mar Juil 05, 2016 13:29 pm

Bonjour Bertrand,
et merci pour la reaction
voici les données demandé :

le système est installé il y juste un mois

les jours gris ou il y a de la pluie et nuages/éclaircis le système marche (me donnant de l'eau de +-45..50degr)
c'est une version avec controlleur RPS4 (une seule pompe a débit règlé par PWM ce qui est sensé d'être meilleur que le système v3 avec 2 pompes P1 P2)
SOLARIS R4 V1.54

la pompe marche a 100% des que les panneaux achèvent 70degr
mais dès qu'il y a ciel blue pour plus de 20minutes, les panneux pensent qu'il ont trop chaud (TK rapporte 100..165 degr) voir graphique/mesures en annexe

ce qui m'étonne énormement c'est que la temp du flow TV vennant des panneaux ne vas jamais au dela du 52degr (même avec des panneaux pensent qu'ils ont 98degr) ?!
et de suite la cuve TS n'arrivent jamais au dela de 52degr non plus

le manuel est visible ici :http://www.rotex-heating.com/service/techdoc/current/solaris/downloads-file/rotex-solaris-rps4.html

le fournisseur a déja remplacé la probe temp TK, les 2 panneaux ... sans résultat

les paramètres sont maintement
TKmax 70 (a déja été testé avec 90 même problème)
TKperm 98
P2 40
SP 50
dTauto 2
TSmax 85
DTon 8
DToff 2

on est a bout des idées, toute suggestion apprécié

bien cordi
JSun
Chart.png
Chart.png (16.63 Kio) Vu 148 fois

JSun
Newbie
Newbie
 
Messages: 4
Enregistré le: Lun Juil 04, 2016 20:35 pm
Localisation: Belgique

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar Balajol » Mar Juil 05, 2016 20:00 pm

Bonsoir Jsun,
Plusieurs questions:
Je ne trouve pas à quoi correspondent les paramètres P2 et SP :oops: (Moyennement à l'aise avec l'anglais)
Qu'indique le débitmètre avant l'arrêt pour surchauffe ?
Quelle est la distance entre le ballon et les panneaux ? et surtout la différence de hauteur ?
Quel type et diamètre des connexions entre ballon et panneaux ?

Pour moi, Manque de débit dans l'installation lors de fort ensoleillement .. :-? Mais je peu me tromper 8-)
L'installateur est quelqu'un d'expérience ou c'est son Premier chantier de ce type ?
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2374
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 58

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar YELLOW WHEELY BIN » Mer Juil 06, 2016 3:39 am

Je ne trouve pas à quoi correspondent les paramètres P2 et SP


selon le tableau 6-5:-
time P2 = Minimum run time of the solar operating pump PS at maximum output
= "Durée PS = temps de fonctionnement minimal de la pompe solaire PS au débit maximal"

time SP = Blocking time solar operating pump PS
= "Durée SP = temps de blocage de la pompe solaire PS "

si ça peut aider...

YWB
Avatar de l’utilisateur
YELLOW WHEELY BIN
Technicien Solaire
Technicien Solaire
 
Messages: 405
Enregistré le: Jeu Nov 20, 2014 23:31 pm
Localisation: Plérin (22)

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar Balajol » Mer Juil 06, 2016 11:19 am

Bonjour tous, Merci YWB,
@JSUN: P2 doit donc être le temps de fonctionnement de la pompe au démarrage pour amorcer le circuit, tu dois pouvoir augmenter la valeur pour améliorer la purge au cas ou..
SP est peut être le temps de latence entre 2 démarrage (Aucune certitude de ma part)
Cdt
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2374
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 58

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar YELLOW WHEELY BIN » Mer Juil 06, 2016 13:41 pm

à toute fin utile...
(selon la notice)

Para 6.2.4 - Fonction « inhibition démarrage »

Suite à la coupure de la pompe suite T max au niveau du stockage, la poursuite de l’absorption solaire au niveau du collecteur peut provoquer une température au-delà des 100°C. Dans le cas où la T°C du stockage chute en dessous de la température de demande (?) (p.ex suite à un tirage d’eau chaude), la pompe solaire ne se remettra en route tant que la température au collecteur n’aura pas chuté par 2 kelvins par rapport à la valeur programmée par le paramètre [« TK permis/permitted »] (savoir, température de protection du redémarrage).

La fonction « durée de blocage » a pour but d’empêcher le redémarrage de la pompe tant qu’une condition « coupure » n’aura pas été émise, suite à l’expiration de la durée de blocage programmée par [« time SP/durée SP »] (0 à 600 secondes). (NOTA: "after the occurrence of a switch-off condition" - littéralement, tel que traduit; en interprétant, je me demande d'où vient cette condition - du régul, ou de la main d'homme ?) (c-à-d, il faut couper la pompe ?) (fin nota)

Cela a pour but de :
-- minimiser le niveau de cyclage de l’installation solaire,
-- permettre la montée en température du collecteur,
-- empêcher (lors du remplissage de l’installation…) la température du flux à chuter en-dessous du seuil de « mise à l"arrêt » (permettant ainsi à l’installation de se réguler plus rapidement).

========
Quant à P2, ce serait le temps de remplissage de l'installation.

N'hésitez pas à me relancer au cas où !

YWB
Avatar de l’utilisateur
YELLOW WHEELY BIN
Technicien Solaire
Technicien Solaire
 
Messages: 405
Enregistré le: Jeu Nov 20, 2014 23:31 pm
Localisation: Plérin (22)

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar JSun » Mer Juil 06, 2016 15:33 pm

Salut Bertrand & YWB
et merci de penser tous en semble sur se thème intéressant

qqs réponses sur les qstns :
. juste avant que le système lance son panique thermique K, la pompe est toujours a 100%=12lit/min (voir écrans en annexe)
. la distance (diff d'hauteur) entre le top du cuve et la centre des panneaux est +-10m, la cuve se trouve au sol, les panneaux sur le noc du toit de 45°
. les tubes utilisés sont les standards de Rotex : VA15 solar (15mm)
. l'installateur est un distributeur Rotex depuis de années (mais m'indiquait que j'étais un de premier avec un syst V4)
1235_98.png
1235_98.png (250.67 Kio) Vu 100 fois
1245_151.png
1245_151.png (236.95 Kio) Vu 100 fois


Jusque maintenant on est tous d'accord sur les params P2 & SP :
. P2 est la durée minimum de fonctionement de la pompe (pour garantir le remplicage complet des tubes+panneaux...)
. SP est le temps miminum que la pompe a fonctionné avec qu'un arrêt s'effectue (apparement pour prevenir functionement clignotant)

la V4 a aussi qqs params très bizarre non-documenté nullepart :
. dTauto H/K :2
. dTauto ^/K :8
. dTauto v/K :4

Problème avec tout ceci est évidement qu'on ne peux pas tester immédiatement l'effect d'un paramètre, comme on est très dépendant du temps/nuages ...
donc il faut très bien cibler le paramètre candidat

Les soupsonnés sont
. TKmax
. SP
. dTauto H/K

Quels sont ces valeurs chez vous deux ?

bien cordi.
JSun

JSun
Newbie
Newbie
 
Messages: 4
Enregistré le: Lun Juil 04, 2016 20:35 pm
Localisation: Belgique

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar Balajol » Mer Juil 06, 2016 16:01 pm

Re JSUN;
Personnellement j' ai un champ en drainback mais avec du matériel de divers origines, régulation également générique non origine ROTEx :???:
J'essaye donc de t'aider à la lecture et déchiffrage de la DOC .. :-?
Certains paramètres sont connus , appelés différemment selon la régulation mais se retrouvent avec un minimum de recherche.
D'autres personnes équipées "ROTEX" pourront peut être se joindre à la réflexion :-)
Il faut que je prenne le temps d'étudier cette doc..
Pour en revenir à l'installateur, Installation d'1 Mois, il a une obligation de résultat 8-)
L'un des Premiers ou LE Premier 8-)
As tu essayé d'avoir les coordonnées d' un autre client près de chez toi pour comparer les paramètres et résultats ?
Cdt.
Bertrand


Edit: En y regardant de plus près les courbes, La pompe démarre , ralentit puis accélère de nouveau jusqu'à l'arrêt du à la surchauffe..
Premier essai à faire: augmenter la durée d'amorçage.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II
Compte rendu de mon installation ici
Avatar de l’utilisateur
Balajol
Modérateur
Modérateur
 
Messages: 2374
Enregistré le: Dim Avr 03, 2011 23:27 pm
Localisation: Saint-OMER 62
Âge: 58

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar YELLOW WHEELY BIN » Mer Juil 06, 2016 17:51 pm

y'a une évidence - qu'il faut la doc en langue FR !

(si j'ai bien compris, tu es en Belgique, mais pour l'information de "nous autres" "consommateurs Lambda FR, je me permets un peu de pédagogie : être informé DANS SA LANGUE s'agit d'un droit de consommateur - marché unique et tout ça...) (c'est géré par la DGCCRF) ("délégation départementale de la répression des fraudes")...
http://www.economie.gouv.fr/dgccrf/Publ ... -francaise

l'usage du français est obligatoire pour la désignation, l'offre, la présentation, des biens, produits et services ainsi que dans les annonces destinées au public

=================
fin bref, j'ai trouvé ceci quand même :

http://www.solairvie.fr/down.php?p=obj- ... RPS3+1.pdf

'faut sans doute approfondir les recherches Web pour avoir la bonne régul...
====================
sinon en ce qui concerne le paramètre TK, je crois avoir identifié un para. intéressant :
ci-joint un fichier WORD contenant le texte Anglais en question : tout en vous invitant à le parcourir... en cas de pbs je pourrais approfondir les choses !

En bref, la pompe est pilotée non par une T mais par une delta T° (voir la Fig. 6.1)
mesurée en continue (diff entre TK et TR)
(TK étant le maxi admis au collecteur, et TR, le retour)
La pompe tourne si la delta *dépasse* le paramètre "Delta T on"
===
Critères de coupure pompe : il y en a plusieurs (!)
savoir, si le delta T° *passe en-dessous* du "delta" du paramètre mentionné...
Il y a en fait 2 coupures - "normale et "rapide" (liées au "temps de remplissage") (on en reparlera si besoin...)

La pompe se coupe *aussi* en cas de "remplissage" du stockage (de chaleur !)
= parm [TS max] avec clignotement du voyant (TS)
Dans ce cas (c'est ce que nous avons déjà dit...) la pompe ne démarrera PAS, tant que la T° stockage n'ait chuté d'au moins *2 kelvins*.

Autre condition :

Atteinte de la T°C maxi admise du collecteur ["TK permitted"] (avec clignotement voyant TK).
La pompe ne peut être actionnée qu'une fois la T°C du collecteur chutée d' *au moins* 2K en-dessous de la valeur du parm [TK permitted] (j'interprète mais cela pourra dire qu'elle descende bien plus...).

Et un dernier critère : – Faulty FlowSensor.
= "capteur débit H/S"
==================
bon j'arrête là pour une petite bière :bleh:
YWB
Fichiers joints
QUOTE.doc
(22.5 Kio) Téléchargé 3 fois
Avatar de l’utilisateur
YELLOW WHEELY BIN
Technicien Solaire
Technicien Solaire
 
Messages: 405
Enregistré le: Jeu Nov 20, 2014 23:31 pm
Localisation: Plérin (22)

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar JSun » Ven Juil 08, 2016 10:48 am

Bonjour a tous,
peut-être une bonne nouvelle ... que je dois partager avec le forum

Après visite de l'expert national de Rotex on a appri qu'il y a un bug dans la firmware rps4 concernant l'emploie des panneaux horizontal H26 (comme les miens) avec thermomètre TK installé en bas de panneau (une histoire compliqué relaté a une compensation thermique vis a vis du neige potentiele sur les panneaux qui a comme effet que la probe a une erreur de +15degree celcius)

Solution étant de mettre tout fois le param TKpos ^ (et jamais v, néanmoins la réalité d'installation haut ou bas de la probe TK)
Ce changement (param TKpos ^) changeait effectivement & immédiatement la lecture du TK sur l'écran de 85 en 70degr !?!

Apparament il y qqs dizaines de systèmes qui par conséquence était allergique pour le soleil de ceci (système panique en pensant que les panneaux avaient 100°, qu'en réalité ce n'était que 85°)

Reste a voir les jours prochain (s'il y a un peu de soleil) que mon cuve maintenant va au dela de 50° et arrive en primeur sur un bonne 80+° :boxe:

espérons !
bien cordi
JSun

JSun
Newbie
Newbie
 
Messages: 4
Enregistré le: Lun Juil 04, 2016 20:35 pm
Localisation: Belgique

Re: Expériences avec système Rotex Solaris + RPS4

Messagepar YELLOW WHEELY BIN » Ven Juil 08, 2016 11:58 am

châpô !

merci pour le fidebacque - je vais pouvoir déconnecter mon traducteur robot LOL

YWB
Avatar de l’utilisateur
YELLOW WHEELY BIN
Technicien Solaire
Technicien Solaire
 
Messages: 405
Enregistré le: Jeu Nov 20, 2014 23:31 pm
Localisation: Plérin (22)


Retourner vers Ballon de stockage et réserves à eau morte

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité