Un nouveau projet

Auto-construction, trucs et astuces, expériences...

Modérateurs : monteric, ametpierre, ramses, Balajol

Répondre
Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="Tarassac"]Bonjour à tous,

Effectivement, comme dit Nicolas, si ton ballon est à fond et que tu n'as pas de soleil, tu ne peux pas récupérer tes calories si ton circu capteur ne tourne pas!!

Hervé[/quote]
Oui c'est exact, d'où l'intérêt de l'inertie de la dalle de 12.

Il me semble l'avoir dit: Dans le cas d'absence prolongée du soleil, j'essaierai d'abord des appoints (cheminée + radiateurs electriques), et si je rencontre encore des difficultés j'installerai un appoint en série avec le plancher.

Mais dans une maison fortement isolée et inertielle, je doute d'en arriver là...
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
Tarassac
Expert Solaire
Expert Solaire
Messages : 743
Enregistré le : mer. avr. 29, 2009 10:58 am
Localisation : Tarassac 34390

Message par Tarassac »

Oui, c'est vrai que c'est jouable! rien ne t'empêche plus tard d’insérer un petit moyen de chauffage au cas ou....

Hervé

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

Bonjour à tous,

Suite des calculs de débit et de puissance.

Aujourd'hui le soleil était stable j'ai pu faire des essais.

Vers 12h, j'avais ces valeurs:

- sortie capteurs 46
- sortie serpentin/entrée échangeur 44
- sortie échangeur 32

J'en déduis donc que le système fonctionne à 5,86Kw ( 6 l/mnx60x1.162x14 )
835W pour le ballon et le reste pour le plancher chauffant.

Le débit dans le circuit plancher est de 6l/mn par circuit soit 12l/mn pour les deux circuits, ce qui donne une puissance de 3340W (delta de 4°)

J'ai augmenté en vitesse 2 les circulateurs du plancher. Le débit passe à 18l/mn (9x2) et le delta descend à 3°.
La puissance est de 3760, je gagne donc 420W en perdant 45W dans les circulateurs.
En vitesse 3 le débit est de 24l/mn et delta T diminue tres legerement à 2,5°. Je gagne donc encore 420W.

Ce qui est étrange c'est que quelque soit la vitesse des circulateurs, la sortie de l'échangeur ne change pas.

A noter aussi que l'échangeur donne 5Kw et que je me retrouve avec maxi 4180W dans les circuits ( 6l/mnx60x1.162x4 ).
Ca peut venir du fait que l'échangeur n'est pas encore isolé?
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="BALAJOL"]Les valeurs que tu donnes semblent correspondre à une Pompe, 360l/h avec des perte de charge d'environ 3 mCE.
Donc une Vitesse 1
On peut donc estimer le débit de chaque Pompe dans 5 circuits à 700 à 800 litres pour une Perte de charge env 2,5 mCE (Tableau EXCEL HERVE SILVE)
Soit un débit total de environ 1500 litres /h
Puissance instantanée de l'installation:
70*25*4=7000 W Soit 7 KW

Il serait bien que quelqu'un vérifie mes calculs :-? [/quote]

Si une pompe fait 360l/h, comment deux pompes peuvent faire 1500l/h? :-?
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
Balajol
Modérateur
Modérateur
Messages : 2448
Enregistré le : dim. avr. 03, 2011 23:27 pm
Localisation : Saint-OMER 62

Message par Balajol »

[quote="françois34"][referp=106704;quote="BALAJOL"]Les valeurs que tu donnes semblent correspondre à une Pompe, 360l/h avec des perte de charge d'environ 3 mCE.
Donc une Vitesse 1
On peut donc estimer le débit de chaque Pompe dans 5 circuits à 700 à 800 litres pour une Perte de charge env 2,5 mCE (Tableau EXCEL HERVE SILVE)
Soit un débit total de environ 1500 litres /h
Puissance instantanée de l'installation:
70*25*4=7000 W Soit 7 KW

Il serait bien que quelqu'un vérifie mes calculs :-? [/quote]

Si une pompe fait 360l/h, comment deux pompes peuvent faire 1500l/h? :-?[/quote]

Bonsoir,
rapidement, pas facile sur un smartphone :sad:
une pompe debite 360 l/h dans une seule boucle de 325 m, dans cinq boucles elle debite beaucoup plus, les pertes de charge dė gringolent :-)

On en reparle ce soir avec des chiffres si vous voulez bien :cool:
cdlt
bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II; Domoticz
Compte rendu de mon installation ici(1er champ)

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="BALAJOL"]une pompe debite 360 l/h dans une seule boucle de 325 m, [/quote]
Mais ça vient d'où ces 325m? :-?
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
Balajol
Modérateur
Modérateur
Messages : 2448
Enregistré le : dim. avr. 03, 2011 23:27 pm
Localisation : Saint-OMER 62

Message par Balajol »

[quote="françois34"][referp=106712;quote="BALAJOL"]une pompe debite 360 l/h dans une seule boucle de 325 m, [/quote]
Mais ça vient d'où ces 325m? :-?[/quote]

re?
Autre post:
" J'ai deux circulateurs sur deux circuits de cinq boucles d'environ 325m chacune en PER BAO de 20..." :-?
J' ai peut être mal interprété :-)
Cordialement
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II; Domoticz
Compte rendu de mon installation ici(1er champ)

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="BALAJOL"]Autre post:
" J'ai deux circulateurs sur deux circuits de cinq boucles d'environ 325m chacune en PER BAO de 20..." :-?
J' ai peut être mal interprété :-)
Cordialement
Bertrand[/quote]
Ok c'est moi qui ai mal compris, j'ai du mal avec les pertes de charge.

Donc si je comprends bien il y a moins de pertes de charge.
Et quelle est la conséquence?

J'ai tout intérêt à tourner à vitesse 3 non? qu'en pense-tu?
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
Balajol
Modérateur
Modérateur
Messages : 2448
Enregistré le : dim. avr. 03, 2011 23:27 pm
Localisation : Saint-OMER 62

Message par Balajol »

[quote="françois34"][referp=106717;quote="BALAJOL"]Autre post:
" J'ai deux circulateurs sur deux circuits de cinq boucles d'environ 325m chacune en PER BAO de 20..." :-?
J' ai peut être mal interprété :-)
Cordialement
Bertrand[/quote]
Ok c'est moi qui ai mal compris, j'ai du mal avec les pertes de charge.

Donc si je comprends bien il y a moins de pertes de charge.
Et quelle est la conséquence?

Si ton circuit à moins de perte de charge, ta pompe peut débiter plus, elle à moins d'effort à Fournir pour "pousser " l'eau.

J'ai tout intérêt à tourner à vitesse 3 non? qu'en pense-tu?[/quote]

A partir de la vitesse 2 (D'après la courbe de ta pompe) tu passes à env 900 l/h (pour une perte de charge de 4 mCE; A ce débit, les pertes de charge seraient plutôt dans ton cas de 4,45 mCE par circuit (pompe).

Pour passer en régime Turbulent (meilleur pour les échanges) la vitesse 3 est préférable avec un débit de env 975 l/h et des pertes de charge à 5 mCE env.
La vitesse est toujours faible dans chaque branche : 0,17m/s mais toujours plus rapide qu'en vitesse 1 (0.14 m/s) C'est peut pour Purger mais mieux pour les échanges puisque tu passes en régime Turbulent.
En augmentant la vitesse tu évites également le dépôt de boues.


Cordialement
Bertrand
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II; Domoticz
Compte rendu de mon installation ici(1er champ)

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="BALAJOL"]]A partir de la vitesse 2 (D'après la courbe de ta pompe) tu passes à env 900 l/h (pour une perte de charge de 4 mCE; A ce débit, les pertes de charge seraient plutôt dans ton cas de 4,45 mCE par circuit (pompe).

Pour passer en régime Turbulent (meilleur pour les échanges) la vitesse 3 est préférable avec un débit de env 975 l/h et des pertes de charge à 5 mCE env.
La vitesse est toujours faible dans chaque branche : 0,17m/s mais toujours plus rapide qu'en vitesse 1 (0.14 m/s) C'est peut pour Purger mais mieux pour les échanges puisque tu passes en régime Turbulent.
En augmentant la vitesse tu évites également le dépôt de boues.[/size][/quote]

Bonjour Bertrand et tous,

Je pense que tu as compris pour les deux circuits mais je prefere préciser.

J'ai une branche de 5 circuits de 75m~ sur chaque pompe, ce qui fait en tout 10 circuits totalisant 750m sur deux branches (et deux pompes).

En vitesse 2 j'ai effectivement 900l/h sur le total des deux branches puisque au ludion du seul circuit ouvert j'ai 9l/mn (en fait je suis obligé d'ouvrir deux circuits pour pouvoir lire, le ludion s'arrête à 7l/mn) soit 540l/h par branche. Avec l'erreur de lecture et les pertes de charges supplémentaires on peut considérer effectivement que j'ai 900l/h sur les deux branches.

Mais en vitesse 3 tu parles de 975l/h alors que d'après la lecture aux ludions je suis autour de 1200l/h (10l/mn par circuit) en considérant les pertes de charge.
Comment as-tu trouvé ce débit?
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
Balajol
Modérateur
Modérateur
Messages : 2448
Enregistré le : dim. avr. 03, 2011 23:27 pm
Localisation : Saint-OMER 62

Message par Balajol »

Bonjour François et tous,
Alors là..... tu ne me facilite pas la tache :cry:
Les calculs de pertes de charge sont bien bases sur la longueur, le diamètre et le débit :-?
Les valeurs prises en compte sont bien celles que tu as mises dans tes préçédent posts (phrase reprise ci- dessus)
Tout est donc à refaire :cry:
Cdlt
bertrand

Edit: quand tu ouvres un 2e circuit, tu n augmentes pas les pertes de charge, tu les diminues..
Modifié en dernier par Balajol le jeu. oct. 23, 2014 10:42 am, modifié 1 fois.
-6 m2 en auto-vidange (Circuit Fermé, eau pure sans glycol), Capteurs sous polycarbonate 16 mm (toiture local)
-9 m2 WEISHAUPT et ballon 1000L circuit pressurisé glycolé ; 2 Solareg Genius II; Domoticz
Compte rendu de mon installation ici(1er champ)

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

[quote="BALAJOL"]Edit: quand tu ouvres un 2e circuit, tu n augmentes pas les pertes de charge, tu les diminues..[/quote]

Dans ce cas c'est vraiment difficile d'estimer le débit.

Si tous les ludions affichaient leur débit ce serait simple, mais les graduations commencent à 2.5l/mn.
Il y en a bien un ou deux qui bougent très legerement et que j'estime à 1.3l/mn.

en plus il y en a deux qui sont bloqués en bas... :-x
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

Bonjour à tous,

Plusieurs jours de soleil et j'ai peaufiné les réglages.Bien que complexe, le programme M2 est relativement simple.

Dès que l'entrée de l'échangeur (cad la sortie du serpentin ballon) est >40°, les circulateurs capteurs et chauffage tournent de concert assujettis à d'autres paramètres:

- sortie capteurs >5° à la sortie échangeur
- de 10h à 17h
- hiver (ben oui! :-D )

Peu importe la température du ballon, c'est le chauffage qui est privilégié, ce qui permet de travailler à des températures plus basses.

Dans le circuit plancher l'eau est à 25° et revient à 21,5°.

Le système se stabilise en 1/4 heure environ puis tourne à 46° capteurs, 45° entrée et 32° sortie.
A partir de 14h30 (heure d'été actuelle) ça va de crescendo à cause du masque au sud-ouest.

Je pense que si je trouve trois autres capteurs, je les installerai sous les autres afin d'obtenir une température plus élevée dans le plancher...
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Avatar du membre
françois34
Modérateur
Modérateur
Messages : 1048
Enregistré le : ven. janv. 20, 2006 12:33 pm
Localisation : Herault

Message par françois34 »

Bonjour à tous,

Je m'aperçois que je n'ai pas mis les photos de l'install terminée dans ce post:

Les capteurs:

Image

L'arrivée des capteurs:

Image

L'échangeur:

Image

La reserve:

Image

le circulateur ( avec le compteur d'eau chaude à gauche):

Image

En ce moment très peu de soleil, et quand il y en a ça dure une heure au plus. :sad:
Le système tourne au ralenti, juste de quoi réchauffer le ballon de quelques degrés...
Avec Linux vous avez un noyau. Avec Windows vous avez des pépins...

Répondre

Retourner vers « Planchers chauffants, PSD, murs chauffants »