solareg II Basic / sonde pt1000 VS foudre

Modérateurs: Balajol, monteric, ramses

Messagepar manu48 » Lun Juil 11, 2011 9:17 am

Bonjour,

Suite à un gros orage hier durant notre absence, nous n'avons plus d'onduleur et plus de sonde sur nos beaux panneaux thermiques... Le fusible général (nous sommes en site isolé) a sauté, mais rien d'autre... La station olareg a tenu le coup.

Je suppose qu'une surtension est entrée par la sonde (les panneaux sont juste au dessus de la maison, légèrement en hauteur et est entrée dans le circuit électrique solaire... Mais est-ce possible ?

Jusqu'à présent je n'ai pas protégé les panneaux thermiques ni les tuyaus de cuivre. Faut-il que j'ajoute une prise de terre sur les tuyaus ?
Faut-il ajouter un coupe circuit sur la sonde pour éviter l'entrée de surtension ? est-ce seulement possible ???

Merci pour vos conseils et idées.

Manu

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Messagepar Forhorse » Lun Juil 11, 2011 9:44 am

Si surtension il y a eu, c'est forcement une surtension induite par phénomène électromagnétique.
Si la foudre était tombée sur votre maison les dégâts aurait été bien plus important (et pas seulement électrique)

Ce genre de surtension se produit dans des boucles de conducteur : deux fils aller et retour d'un circuit, éloignée l'un de l'autre et qui forment une bobine (de une seule spire) suffisante pour induire une tension très élevée en cas d'impact de foudre à proximité.
Il est très peu probable que ce phénomène se produise dans un fil de sonde (généralement torsadé et blindé)

Il faut plutôt rechercher du côté de l'alimentation. Par exemple au niveau du câblage de panneau photovoltaïque si vous en êtes équipé, parce que bien souvent les contraintes d'installation poussent les gens à faire de grandes boucles de fils (ce qui compte c'est la surface de la boucle) sans penser aux conséquences de la foudre.
La mise à la terre peut permettre d'écouler des surtensions induites, mais il est primordial de chercher plutôt à éviter qu'elle prennent naissance.

Ci joint un liens vers un document qui explique tout ça bien mieux que moi :
http://www.stable-boy.net/uploads/guide_foudre.pdf
Modifié en dernier par Forhorse le Lun Juil 11, 2011 9:48 am, modifié 1 fois.

Forhorse
Etudiant Solaire
Etudiant Solaire
 
Messages: 273
Enregistré le: Lun Fév 08, 2010 14:42 pm
Localisation: 61 - Perche

Messagepar manu48 » Lun Juil 11, 2011 13:54 pm

Merci pour cette réponse rapide !
Je n'ai pas tout compris mais je vais lire le pdf sérieusement...

J'ai entendu parlé d'une surtension qui était rentrée dans un circuit photovolataïque en site isolé en passant par le téléphone (dont la base était branchée sur le circuit électrique...) Ce n'est pas notre cas et je crois que nous aurons du mal à retrouver le chemin de la surtension électromagnétique (oui, si c'était réellement la foudre les dégâts seraient sans doute autres...)

Seul dégâts ici, les sondes du régulateur (l'une n'est pas indiquée comme manquante mais ses données me semblent incohérentes (bloquée à 51° depuis ce matin) et l'autre (celle des panneaux) me donne un résultat négatif en progressant jusqu'à -30° avant d'indiquer une erreur...)
J'espère que ce n'est pas toute la régulation qui sera à changer (les autres fonctions semblent tourner normalement) et j'ai mis la pompe en marche forcée en attendant d'aller chercher les sondes à 4Okms d'ici...

Pour en revenir au coupe circuit, c'est donc inutile selon toi ?
Je vais voir côté photovoltaïque avec Studer, comment mieux protéger mon installation...

A bientôt !

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Messagepar m_you49 » Lun Juil 11, 2011 15:29 pm

Merci pour ce lien[quote="Forhorse"]Ci joint un lien vers un document qui explique tout ça bien mieux que moi : http://www.stable-boy.net/uploads/guide_foudre.pdf[/quote] Bien expliqué et clair je trouve. De plus, il me semble bien que les protections liées à la foudre sont obligatoires sur les installations PV.
@ +
Avatar de l’utilisateur
m_you49
Maitre Solaire
Maitre Solaire
 
Messages: 3560
Enregistré le: Sam Déc 31, 2005 12:36 pm
Localisation: Beaupréau-en-Mauges - 49
Âge: 71

Messagepar Forhorse » Lun Juil 11, 2011 17:01 pm

Si les sondes sont de type passif (genre RTD, PTC, NTC, etc...) il y a toutes les chances que ce soit la régulation en elle même qui ai claqué !
Le circuit de mesure étant beaucoup plus sensible aux surtensions qu'un simple élément résistif.
Mais j'espère pour vous que je me trompe.

Forhorse
Etudiant Solaire
Etudiant Solaire
 
Messages: 273
Enregistré le: Lun Fév 08, 2010 14:42 pm
Localisation: 61 - Perche

Messagepar manu48 » Lun Juil 11, 2011 22:16 pm

Il s'agit d'une régulation solareg II basic équipée de sondes de type PT 1000 mais je ne peux guère en dire plus... Tout semble normal sur la régulation... Je vais emmener les sondes au magasin pour les tester malgré tout...
Merci à tous.
Si vous avez d'autres idées ou conseils, je suis preneur...
A propos de la partie photovoltaïque : les panneaux sont protégés par un parafoudre, l'installation par un coupe circuit 300ma mais chez nous avoir une prise de terre correcte est une gageure : schiste et sécheresse s'en mèle et le résultat n'est pas souvent à la hauteur...
Le fabriquant de l'onduleur m'a confirmé que se protéger efficacement de la foudre était très difficile et surtout très couteux sans pour autant avoir une fiabilité à 100 %... Je vais quand même essayer de faire ce que je pourrais...
A +

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Messagepar Forhorse » Lun Juil 11, 2011 23:02 pm

Si c'est des PT1000 c'est facile à tester.
Les sondes se contrôlent avec un simple ohmmètre et la régulation avec une résistance de 1kohms, l'affichage doit alors indiquer 0°C

Forhorse
Etudiant Solaire
Etudiant Solaire
 
Messages: 273
Enregistré le: Lun Fév 08, 2010 14:42 pm
Localisation: 61 - Perche

Messagepar manu48 » Mar Juil 12, 2011 9:02 am

Merci Forhorse.
Je débranche la sonde, je place les pointeurs du ohmmètre à l'endroit où se branche la sonde et je lance la régulation... résultat : affichage toujours pareil (descente vers -30° et mise en panne...)
On dirait que c'est pas bon signe...

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Messagepar Forhorse » Mar Juil 12, 2011 9:12 am

C'est l'inverse qu'il faut faire. Si tu essayes de mesurer l’impédance d'entrée de la régulation ça te donnera aucune indication.

Tu débranche la sonde de la régulation et tu met l'ohmmètre au bout des fils pour mesurer LA RÉSISTANCE DE LA SONDE
Si la mesure est cohérente (1000ohms à 0°C 1385ohms à 100°C) c'est sans doute la régulation qui est naze.
Pour t'en assurer tu peux placer une résistance de 1000ohms sur l'entrée de la régulation A LA PLACE DE LA SONDE
La régulation devrait alors afficher 0 °C (à +/- 2°C suivant la valeur réelle de la résistance)
Modifié en dernier par Forhorse le Mar Juil 12, 2011 9:13 am, modifié 1 fois.

Forhorse
Etudiant Solaire
Etudiant Solaire
 
Messages: 273
Enregistré le: Lun Fév 08, 2010 14:42 pm
Localisation: 61 - Perche

Messagepar manu48 » Mar Juil 12, 2011 9:45 am

Salut, bon je reprends... Comme tu peux le constater je suis un branque en électricité ! J'ai un vieux testeur qui a une fonction ohms mais je ne sais pas vraiment m'en servir sauf pour chercher des pannes électriques en vérifiant la continuité des fils...
pouf pouf
Bon, j'ai donc branché les fils de la sonde sur le testeur ohm X1 et je mesure entre 2 et 3 (l'aiguille part loin à droite) sur une échelle de gauche à droite de 0 à l'infini (10k)... Sur ohm X 10 je mesure 100...
et ça sur les deux sondes...
Donc donc...

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Messagepar Forhorse » Mar Juil 12, 2011 11:59 am

Si je comprend bien ce que tu me raconte, et vu la précision de l'appareil que tu semble utiliser, je dirais que les sondes sont bonnes.
ça semble donc confirmer ce que je disais plus haut, c'est la régulation qui est morte.
Reste à faire le test avec la résistance pour confirmer, mais ça semble mal parti pour ta regul !

Forhorse
Etudiant Solaire
Etudiant Solaire
 
Messages: 273
Enregistré le: Lun Fév 08, 2010 14:42 pm
Localisation: 61 - Perche

Messagepar thermitch » Mar Juil 12, 2011 14:32 pm

[quote="manu48"]... Comme tu peux le constater je suis un branque en électricité ! ...[/quote]
T'inquiètes pas, il y en a d'autres :lol:
Tiens par exemple, je me demande comment une sonde PT1000 qui n'est qu'un bout de ferraille à la résistance connue et dont on tire partie, pourrait griller sur une surtension ?
Si c'était un composant actif je comprendrais mais là ??? :-?
Avatar de l’utilisateur
thermitch
Maitre Solaire
Maitre Solaire
 
Messages: 4065
Enregistré le: Dim Mar 16, 2008 13:45 pm
Localisation: Marcillé-Robert (35)

Messagepar pruvost » Mar Juil 12, 2011 20:28 pm

bonjour
la sonde peut se couper par une surtension simplement.
Ce ne serait pas le cas d'un thermocouple, me semble-t-il.
Mais je pense que côté foudre c'est plutôt l'étage d'entrée du système d'exploitation des données qui craint...
il y a eu une réponse bien documentée plus haut sur ce sujet.
bon soleil

pruvost
Etudiant Solaire
Etudiant Solaire
 
Messages: 277
Enregistré le: Lun Juil 20, 2009 12:51 pm
Localisation: sathonay (69)

Messagepar Ottiti » Mer Juil 13, 2011 0:06 am

Bonsoir

Une petite info sur la foudre et une expérience vécue

Dans mon "jeune temps" dans ma tour de contrôle sur une base aérienne
Les "gens qui pensent bien" avaient placé le parafoudre plus bas que l'antenne radio de secours, donc bien sur la foudre est tombée sur l'antenne
résultat:
- Antenne détruite (logique)
- radio secours détruite (re-logique)
- Alimentation électrique batterie indépendante HS (re-re-logique) :roll:

Mais aussi:
- Gestion radio normale HS (indépendante mais bon :-x )
- Alimentation de la tour sur batterie HS (pas logique rien avoir avec l'autre :mad: )

Mais encore (pas logique du tout):
-Affichage de l'heure par voyant mort :sad:
-Affichage de l'heure par tube nixie itou :cry:
-Tableau d'affichages des moyens (par voyants) HS

Tous ces circuits étaient indépendant en câblage et en alimentation et équipé de parafoudres sur leurs circuits et leurs alim.

Donc c'est bien un effet électromagnétique qui a tous flingué en passant surement sur la terre mécanique des ensembles car en plus tous les parafoudres étaient intact :cool:

La foudre passe ou elle veut comme elle veut :twisted:
DrainBloc PAW + 13M2 + KER2 de 800 litres à production d'ECS Instantanée + KER1 & Poêle Bouilleur Prity + Poêle Hanook Supra
Avatar de l’utilisateur
Ottiti
Maitre Solaire
Maitre Solaire
 
Messages: 2876
Enregistré le: Sam Oct 23, 2010 21:57 pm
Localisation: 57420 FEY
Âge: 54

Messagepar manu48 » Mer Juil 13, 2011 9:32 am

Merci encore à tous. Je file aujourd'hui faire tester mes sondes et l'appareil par un professionnel...
Question de curiosité : comment place t-on une résistance de 1000ohms sur la régulation ? Les testeurs modernes permettent de faire ça ou alors tu utilises un objet quelconque ?
Je suis bien d'accord à propos de la foudre, même si nous ne l'avons pas à proprement parlé prise en direct (heureusement...)
Bilan provisoire dans le voisinage : une machine à laver HS, un groupe froid de fromagerie, deux téléphones, une chaîne hifi... c'est comme ça la moyenne montagne en été !

manu48
Newbie
Newbie
 
Messages: 18
Enregistré le: Sam Fév 13, 2010 10:18 am
Localisation: st hilaire de lavit 48

Suivante

Retourner vers Les régulations du commerce

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité