problème paramétrage régulateur STECA TR0704 sortie R4

Modérateurs: Balajol, monteric, ramses

Messagepar jpg » Sam Déc 08, 2012 16:22 pm

bonjour je suis nouveau sur le forum
mon problème : paramétrage régulateur STECA TR0704
mon installation : solaire combiné , 1 ballon chauffage , 1 ballon ecs , la TR0704, appoint ballon chauffage par chaudière gaz condensation

suite à la manipulation suivante : deselection du choix d'installation "base V"
j'ai entendu un petit clic , j'ai reselectionné "base V" , et le régulateur s'est reconfiguré en "paramétrage usine" , j'ai remis les principaux paramètres
le problème qui me reste :
la sortie R4 qui doit piloter la chaudière à gaz par l'intermédiaire d'un contacteur semble inactive
comment rendre la sortie R4 active ?
cordialement et merci d'avance

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar remi.450 » Sam Déc 08, 2012 18:37 pm

Bonjour jpg,
Bienvenu sur le forum.
J'ai retrouvé la doc sur le net.
Mais peut être que tout simplement le ballon est en température et lorsque tu as fais la manip, le R4 c'est coupé. Tu dois voir sur la régulation si la température est bonne ou pas.
Dans la doc en français sur le site a droite au milieu, il parle à la page 15 pour l'appoint.
Il y a peut être un paramètre à valider.
Rémi
Avatar de l’utilisateur
remi.450
Maitre Solaire
Maitre Solaire
 
Messages: 2589
Enregistré le: Lun Aoû 27, 2007 18:59 pm
Localisation: St Jean de la Ruelle (45)

Messagepar jpg » Sam Déc 08, 2012 22:11 pm

bonsoir Rémi.450
merci de t' interesser à mon problème
le ballon n'est pas en température
ce qui est expliqué à la page 15 de la doc est ce que veut effectivement
mais pour moi la sortie R4 n'est plus paramétré en fonction , et les valeurs de températures appoint ON et appoint OFF non plus , mais dans quel menu faire ces paramétrages ?

il aurait sans doute été plus facile au départ de l'installation de choisir l'installation "baseV-AP" mais ce n'est pas ce qui a été fait et je veut rester dans ce qui a été fait au départ à cause de la liaison avec la chaudière

ce qui m'intrigue aussi c'est le petit déclic que j'ai entendu à la deselection de "baseV" , dans la doc il indique à la page 77 que c'est peut un fusible qui a sauté mais je ne vois pas de fusible dans la tr0704

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar remi.450 » Sam Déc 08, 2012 22:15 pm

ce qui m'intrigue aussi c'est le petit déclic que j'ai entendu à la deselection de "baseV" , dans la doc il indique à la page 77 que c'est peut un fusible qui a sauté mais je ne vois pas de fusible dans la tr0704

Pour qu'un fusible saute il faut faire un court-circuit ou une surcharge.
Je pense qu'il te faut relire tranquillement la doc et trouver le bon paramètre de l'appoint.
Je vais la lire aussi mais en diagonale.
Rémi
Avatar de l’utilisateur
remi.450
Maitre Solaire
Maitre Solaire
 
Messages: 2589
Enregistré le: Lun Aoû 27, 2007 18:59 pm
Localisation: St Jean de la Ruelle (45)

Messagepar jpg » Sam Déc 08, 2012 22:22 pm

merci pour la consultation de la doc
moi aussi je vais continuer à la relire

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar Guinebault » Dim Déc 09, 2012 10:20 am

Le petit déclic que tu as entendu est probablement la désactivation du relais R4.

Daniel.

Guinebault
Apprenti Solaire
Apprenti Solaire
 
Messages: 340
Enregistré le: Dim Déc 25, 2005 18:37 pm
Localisation: 74 Allinges

Messagepar jpg » Dim Déc 09, 2012 11:49 am

bonjour Guinebault
il est possible que le petit déclic soit la désactivation de R4 ce qui voudrait dire qu'il faut le réactiver manuellement mais je n'ai pas accès à la carte électronique
la seule partie du boitier qui s'ouvre est le bas ou il y a le bornier de connection des fils
(pour la petite histoire j'ai vu que tu est des allinges et le père de ma femme était originaire des allinges)

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar Guinebault » Dim Déc 09, 2012 16:20 pm

Oui je suis des Allinges.

En lisant rapidement la doc de ta régul, il faut, il me semble en plus de la base V prendre l'extension AP, voir page 18 et 19 de la doc.

Daniel.

Guinebault
Apprenti Solaire
Apprenti Solaire
 
Messages: 340
Enregistré le: Dim Déc 25, 2005 18:37 pm
Localisation: 74 Allinges

Messagepar jpg » Lun Déc 10, 2012 11:52 am

bonjour guinebault et merci de tes renseignements
mon schéma d' installation est celui de la page 22 et 23 ou il y a effectivement
l'extension AP mais la configuration de départ était "baseV" et on choisi "baseV" ou "basev-AP" mais pas les 2
il doit y avoir un autre moyen maic comment ?

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar remi.450 » Lun Déc 10, 2012 12:16 pm

Pour moi il faut que Base V-AP soit sélectionné sinon ça ne fonctionnera pas. On le voit bien sur la doc. Quand la fonction base V est validée, elle fait apparaître en gras les symboles actifs et en gris les options.
Il faut lire page 15 et voir les paramètres "Appoint ON" et Appoint OFF" qui gèrent l'appoint chauffage.
En Appoint ON on doit trouver environ 55°c et Appoint OFF 65°c
De toute façon tu crains rien à faire des manips. :roll:
Rémi
Avatar de l’utilisateur
remi.450
Maitre Solaire
Maitre Solaire
 
Messages: 2589
Enregistré le: Lun Aoû 27, 2007 18:59 pm
Localisation: St Jean de la Ruelle (45)

Messagepar jpg » Mar Déc 11, 2012 16:00 pm

rémy encore une petite question
je vais essayer comme tu dis avec "basev-AP"
mais comme il est dit à la page 22 la sonde entrée doit etre branchée sur T5
alors que la mienne est branchée sue T4
je risque quoi à la mettre sur T5 au lieu de T4
merci

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar remi.450 » Mar Déc 11, 2012 16:31 pm

[quote="jpg"]
je vais essayer comme tu dis avec "basev-AP"
mais comme il est dit à la page 22 la sonde entrée doit etre branchée sur T5 alors que la mienne est branchée sur T4
réponse : T5 doit être dans le milieu supérieur du ballon.

je risque quoi à la mettre sur T5 au lieu de T4
réponse : rien au contraire. De toute façon si il y a un soucis le régulateur affiche un défaut.

Mais c'est bien T5 qui régule l'appoint.
T4 sert pour une autre application de recirculation de l'ECS
merci[/quote]

Coupes bien le courant on sait jamais.
Rémi
Avatar de l’utilisateur
remi.450
Maitre Solaire
Maitre Solaire
 
Messages: 2589
Enregistré le: Lun Aoû 27, 2007 18:59 pm
Localisation: St Jean de la Ruelle (45)

Messagepar jpg » Sam Déc 15, 2012 20:00 pm

bonjour à tous
vraiment désolé de ne pas vous avoir tenu au courant plus tot , mais mon PC en rade (pb de carte mère qui est résolu provisoirement)

alors pour mon problème
j' ai vérifié les fusibles : ils sont OK
j'ai changé le branchement pour mettre la sonde du haut du ballon sur l'entrée T5
j'ai modifié le choix d'installation en le passant en "baseV-AP" au lieu de "baseV"
ensuite je suis allé dans les paramètres ou 2 lignes supplémentaires se sont affichées à savoir "appoint ON" et "appoint OFF" , je les ai règlées à 45° et 55°

j'ai mis en route la chaudière et tout marche impeccable , elle se met bien en route à 45° et s'arrete à 55°

de plus dans le menu "mesures" un ligne supplémentaire s'affiche qui me donne la température de la sonde du haut du ballon au fur et à mesure que la chaudière chauffe

comme j'avais déja la température du bas du ballon cela m'a permis de vérifier la stratification qui est très bonne : 24° en bas de ballon avec 55° en haut du ballon (meme la pompe des radiateurs n'affecte pas la stratification ce dont j'avais un peu peur)

un grand merci à vous tous (vous m'avez mieux dépanné que mon installateur)

passez de bonnes fetes de noel

jpg
Newbie
Newbie
 
Messages: 7
Enregistré le: Sam Déc 08, 2012 15:21 pm
Localisation: la roche sur yon 85

Messagepar remi.450 » Sam Déc 15, 2012 20:59 pm

Ben je suis content pour Toi, passes de bonne fête sous le soleil peut être.
Rémi
Avatar de l’utilisateur
remi.450
Maitre Solaire
Maitre Solaire
 
Messages: 2589
Enregistré le: Lun Aoû 27, 2007 18:59 pm
Localisation: St Jean de la Ruelle (45)


Retourner vers Les régulations du commerce

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron