Installation ECS + Chauffage en 'DrainBack' (vidange)

Parlez de vos expériences et donnez vos résultats concrets.

Modérateurs: Balajol, monteric, ametpierre, ramses, françois34, andrebayle

Messagepar Yves Guern » Jeu Oct 05, 2006 22:56 pm

Bonsoir,

Je me lance! Comme promis, je poste ici le descriptif de l'installation que je suis en train de finir...

Je n'y ai pas mis trop d'images afin qu'il reste téléchargeable(*). Les images seront mises sous forme de pages wouèbe sur l'autre site (avec l'aide de Pierre).

J'attends vos questions et/ou remarques.

A+

PS: Aux deux personnes qui ont lu la V1 (et m'ont conseillé), j'ai surligné en jaune les paragraphes modifiés/ajoutés.
(*)RePS: A Fred: 1Mo? yapa que dans le millenium que cela rentre au chausse pied!

Re Re PS Ce document (avec des images) existe sur http://www.apper-solaire.org/yvesgern/InstallYGVWeb.htm
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Yves Guern le Sam Déc 29, 2007 11:18 am, modifié 3 fois.
Avatar de l’utilisateur
Yves Guern
Expert Solaire
Expert Solaire
 
Messages: 522
Enregistré le: Dim Jan 01, 2006 20:02 pm
Localisation: Jouques (13)

Messagepar r45v » Jeu Oct 05, 2006 23:15 pm

Gros travail, beau travail, merci de partager ton expérience.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Cordialement RV45 :lol:
Avatar de l’utilisateur
r45v
Expert Solaire
Expert Solaire
 
Messages: 703
Enregistré le: Ven Avr 07, 2006 22:17 pm
Localisation: Orléans (45)

Messagepar bernard42 » Ven Oct 06, 2006 8:48 am

Bonjour Yves,

Bravo et merci pour ton partage d'infos,
J'aurais certainement quelques questions et remarques, mais pas avant d'avoir éplucher l'ensemble de ton information, pour ne pas "écrire avant d'avoir tourner sept fois mes mains au dessus du clavier".

L'hiver arrivant, tu pourras certainement nous donner des infos sur le rendement en apport chauffage... cela doit être bon de ne pas écouter la chaudière démarrer...

A+bernard42.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

bernard42
Apprenti Solaire
Apprenti Solaire
 
Messages: 323
Enregistré le: Lun Jan 09, 2006 11:10 am
Localisation: Riorges (loire 42)
Âge: 55

Messagepar bricolo38 » Ven Oct 06, 2006 20:46 pm

Bonjour,
Je suis impressionne par ton rapport
Belle installation
Et merci Yves

ps : je sens que je vais m'y mettre au Drain back

@+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
----------------
Jean claude B
----------------

Mon installation en cours: http://www.chaleurterre.com/forum/viewtopic.php?t=1820

bricolo38
Stagiaire Solaire
Stagiaire Solaire
 
Messages: 144
Enregistré le: Jeu Jan 26, 2006 9:20 am
Localisation: St Quentin Fallavier (38)

Messagepar YvesBr » Dim Oct 08, 2006 22:09 pm

Merci Yves pour cette belle présentation. C'est super intéressant de voir comment tu as abordé et traité ton projet.
D'abord une remarque générale. L'adjonction d'un ballon ECS à la réserve semble complexifier l'installation. Mais pourquoi pas.
J'apprécie aussi la prise en compte d'un phénomène que je n'avais pas soupçonné : la chasse des bulles avec une vitesse d'eau suffisante.
Et une interrogation : le montage en Tickelman est censé permettre d'équilibrer les pressions et les débits dans les capteurs en parallèle. Or, tu as dû intervenir pour corriger le tir en mettant des diaphragmes. A ton avis, quelle est l'origine de la divergence entre la théorie et la réalité ?
Si je réalise quelque chose, c'est sûr que ton installation me servira de modèle. Il faut au préalable que je connaisse la température de retour de mes radiateurs. Je dois déterminer aussi comment je pourrais placer les capteurs, mon toit est incliné à 25° seulement.

Un autre Yves
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
YvesBr
Maitre Solaire
Maitre Solaire
 
Messages: 1391
Enregistré le: Lun Mar 20, 2006 23:54 pm
Localisation: Moselle - aéroport 57

Messagepar Yves Guern » Lun Oct 09, 2006 8:51 am

Bonjour,

C'est vrai que ce n'est pas très clair, je crois avoir trouver un moyen d'expliquer cela plus simplement (avec un dessin)...

Le fond du problème c'est qu'un vrai Tickelman devrait se présenter comme sur la figure à part de mon document, page 8. Il devrait y avoir un tuyau collecteur indépendant par panneau, l'ensemble se joignant en un seul point.

Mon "montage à moi", qui, me semble-t-il, est celui couramment utilisé (???), ressemble à du tickelman sur le papier puisque "la somme des longueurs des tuyaux est la même quelque soit le trajet emprunté". Le problème vient du fait que ce n'est pas tant la longueur de tuyau qui doit être identique mais la perte de charge totale...

J'ai essayé d'illustrer cela ci dessous. Dans un système équilibré à 4 panneaux il rentre en bas 4 fois le débit (Q) nécessaire à 1 panneau. On suppose que la distance entre panneaux est constante. Après le premier panneau il ne circule plus que 3 fois le débit, puis deux fois, puis une. C'est la même chose (inversée) dans le collecteur haut. Si on calcule la perte de charge totale (Rt) par panneau (qui est proportionnelle à la somme des carrés des débits) on obtient les chiffres indiqués: la résistance est deux fois plus forte sur les panneaux centraux. Donc la condition d'équilibre ne peut pas être satisfaite.
Nota: même avec seulement trois panneaux les ennuis commencent... les pertes sont alors dans le rapport 5/8/5.
Solution: utiliser des tuyaux de diamètres différents ou mettre des diaphragmes.

J'ai choisi la solution 2 et je me suis fait un tableau excel pour calculer le diamètre du trou, cela marche (j'ai vérifié que j'ai bien le même débit dans chaque panneau). Si tu es réellement intéressé je peux essayer de mettre ce fichier en forme pour être utilisable par quelqu'un d'autre...

Pour ce qui est de la solution 1, je joint un papier. Il n'est pas forcément facile à utiliser mais cela montre que je n'ai pas rêvé: le faux Tickelman pose des problèmes...


A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Yves Guern le Sam Déc 29, 2007 11:22 am, modifié 2 fois.
Avatar de l’utilisateur
Yves Guern
Expert Solaire
Expert Solaire
 
Messages: 522
Enregistré le: Dim Jan 01, 2006 20:02 pm
Localisation: Jouques (13)

Messagepar YvesBr » Lun Oct 09, 2006 11:43 am

Ta démonstration est probante. J'avais associé jusqu'à maintenant montage équilibré avec Tickelman et le montage que tu montres ici au-dessus. Je révise donc.
Reste une question secondaire qui est de savoir si la boucle de Tickelman est quand même ce montage et qu'elle n'est pas équilibrée d'office, ou si c'est un montage équilibré avec un autre montage avec alimentation de chaque capteur entre deux points collecteurs.

Yves
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
YvesBr
Maitre Solaire
Maitre Solaire
 
Messages: 1391
Enregistré le: Lun Mar 20, 2006 23:54 pm
Localisation: Moselle - aéroport 57

Messagepar Yves Guern » Lun Oct 09, 2006 13:29 pm

Bonjour (re),

Le vrai montage de Tickelman se trouve page 8 de mon document. je le reposte ci dessous. La "vraie règle" y est illustrée: la longueur des tuyaux y est la même quelque soit le chemin ET le débit est le même dans les branches.
Le second point est très souvent (toujours?) ignoré.

Ceci dit ce montage est très cher en cuivre (ou PER) et isolant... La solution à diaphragme tient donc mieux la route...

A voir au sujet de la mise en baterie de capteurs: http://www.tecsol.fr/Lettres/articles/D ... 0boucle%22
Il y est recommandé de ne pas mettre de groupe de plus de 5 capteurs, je comprend mieux pourquoi...

A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Yves Guern le Sam Déc 29, 2007 11:23 am, modifié 1 fois.
Avatar de l’utilisateur
Yves Guern
Expert Solaire
Expert Solaire
 
Messages: 522
Enregistré le: Dim Jan 01, 2006 20:02 pm
Localisation: Jouques (13)

Messagepar JLuc » Lun Oct 09, 2006 22:29 pm

Msg pour Yves Gern
Bonjour
Bravo et merci pour toutes ces infos.
Avant de découvrir ce génial forum, j'ai potassé pas mal de documents de constructeurs, et le système "TexRo" m'avait paru original et performant.
Je m'étonnais donc de ne pas trouver de retour d'expérience là-dessus (peut-être ai-je mal cherché, par exemple je n'ai pas pensé à chercher la marque en verlan... :? ), mais votre dossier comble largement ce manque.
Après une première lecture, je suis confirmé dans mon projet, que j'espère démarrer au printemps prochain (d'abord finir ma chaufferie, et bien étudier le coup)
Merci
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
J'ai abandonné mon projet solaire initial suite mutation et relogement en location.
Je reste intéressé par le solaire, qui sera un élément de décision pour mon prochain projet immobilier

JLuc
Newbie
Newbie
 
Messages: 12
Enregistré le: Sam Sep 23, 2006 1:11 am
Localisation: Metz (57)

Messagepar Anonymous » Jeu Oct 19, 2006 10:42 am

Bonjour,
message pour Yves Guern:
je découvre ce forum avec beaucoup d'intérêt car j'y trouve enfin que l'on y traite des systèmes autovidangeables. Je suis impatient de découvrir le schéma de ton installation, cependant je n'y parviens pas :( , tu indiques qu'il est placé sur l'autre site mais lequel? peux-tu me fournir un lien ou une indication un peu plus précise?

J'y ai aussi trouvé une explication de la quasi-absence de ce principe dans les solutions clé en main des généralistes du chauffage et même des spécialistes du solaire thermique. Pourtant, en tant que néophyte, ce principe me semble évident et il paraît ne présenter que des avantages, il fait donc partie des critères incontournables de ma future installation malgré l'indifférence, voire l'ignorance des chauffagistes que j'ai consulté. Je compte donc m'appuyer sur les expériences et les avis de passionnés car j'ai acquis la certitude que la compétence n'est pas là où on le crois!
Maurice.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Anonymous
 

Messagepar Anonymous » Jeu Oct 19, 2006 11:04 am

Re bonjour,
Miracle du ouèbe ou vraisemblablement incompétence crasse en ce qui me concerne :cry: , mais après avoir posté mon intervention précédente je suis revenu sur le forum et là :P ... j'ai trouvé tout ce qui me manquait auparavant. Mon précédent message n'a donc plus d'intérêt. Je retourne vite étudier l'installation de Yves Guern car elle me semble très interessante! A plus.
Maurice
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Anonymous
 

Messagepar bernard42 » Jeu Oct 19, 2006 12:07 pm

Bonjour,

Juste un petit "aparté".
Les pièces jointes n'apparaissent que si on est loggé avec son pseudo.
Une consultation en invité ne le permet pas, ceci pouvant expliquer cela.

A+bernard42.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

bernard42
Apprenti Solaire
Apprenti Solaire
 
Messages: 323
Enregistré le: Lun Jan 09, 2006 11:10 am
Localisation: Riorges (loire 42)
Âge: 55

Messagepar Anonymous » Ven Oct 20, 2006 14:15 pm

Bonjour,
autovideur ou autovidangeable certes! Mais le circuit est-il obligatoirement ouvert? Je pense qu'un circuit pressurisé doit se vider tout aussi bien. Bien sûr, c'est plus compliqué et plus cher (vase d'expansion, manomètre, fuites, ...) mais je redoute la cavitation des pompes et je peine à trouver le NPSH des pompes :cry: .

D'ailleurs, je ne suis pas sûr que dans ce cas, un vase d'expansion s'impose car le volume d'air indispensable pour la vidange peut être calculé pour tenir compte à la fois de la dilatation de l'eau et de la capacité des capteurs et des canalisations qui doivent se vider.

Cependant, je suis preneur de conseils pour trouver des pompes à faible perte de charge interne (pour ne pas parler étranger - NPSH)

maurice
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Anonymous
 

Messagepar Yves Guern » Ven Oct 20, 2006 17:48 pm

Bonsoir,

Dans mon installation la pompe est très en dessous du niveau libre de la cuve et j'ai donc un peu plus de 1,5m de pression à l'aspiration. le constructeur recommande 0.5m avec de l'eau à 50° et 5m à 95°.
Ce que je peux ajouter:
* Avec de l'eau à 75° environ la pompe a réussi a évacuer l'air contenu dans le tuyau, signe que cela ne cavite pas encore... (c'était un jour de fausse manoeuvre, normalement il n'y a jamais d'air :oops: )
* Je suis monté régulièrement à 85° dans les capteurs, et donc dans la pompe, sans problèmes (jusque là).
* Je pompe à 1m3/h ce qui est relativement peu et donc le NPSH ne doit pas être trop éloigné de sa valeur 'statique'. Les recommandations de wilo sont sûrement conservatives et doivent se raporter à des débits plus forts.

dernier point : WILO met ses catalogues (très complets: 21 Mo et 7 Mo) en ligne, cela peut peut-être vous aider à trouver la pompe de vos rêves...
http://www.wilo.fr/w3afls/_Downloads/Heating-gb.pdf
http://www.wilo.fr/w3afls/_Downloads/COLDWATER-gb.PDF


A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Yves Guern
Expert Solaire
Expert Solaire
 
Messages: 522
Enregistré le: Dim Jan 01, 2006 20:02 pm
Localisation: Jouques (13)

Messagepar kroutchef » Ven Oct 27, 2006 15:37 pm

Je pense qu'il y a une confusion entre débit et pression ( analogie courant tension dans un montage de 4 resistances electriques identiques en // )!!!

Le montage est un tout les débits dans les liaisons sont en effet différents suivant l'endroit, de même que les pressions, et pertes de pressions duent au pertes de charges mais la symetrie du montage fait que les débits sont parfaitement identiques dans les branches... les valeurs rtQ² sont des pressions...pas des débits... ( analogie puissance perdues ri² dans une resistance due a une perte de tension )
Un vrai montage Tickelmann n'a pas besoin de rondelles...
Pour les passionnés de Math / Physique #cf calcul de réseau hydraulique en charges comme par exemple:
http://lchwww.epfl.ch/enseignement/exer ... harge1.pdf
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par kroutchef le Ven Oct 27, 2006 16:02 pm, modifié 1 fois.
Amitiés ensoleillées ...
Alain R. (Albi)
"Ne quid nimis, sol lucet omnibus !"
http://alainraynal.wordpress.com (site catastrophe aprés migration de windowslive > description install)
Avatar de l’utilisateur
kroutchef
Expert Solaire
Expert Solaire
 
Messages: 682
Enregistré le: Dim Déc 25, 2005 17:44 pm
Localisation: ALBI (81)

Suivante

Retourner vers Vos installations

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités