Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Fonctionnement, informations...

Modérateurs : ramses, Balajol, monteric, ametpierre, j2c, françois34

yves35
Maitre Solaire
Maitre Solaire
Messages : 973
Enregistré le : dim. juin 29, 2008 20:34 pm
Localisation : Rennes 35

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par yves35 »

bonjour,
Pouvez vous me confirmer la manip car j'ai la pression qui diminue en quelques minutes...
s'il n'y a pas de fuites,il reste sans doute de l'air dans le circuit...
donc faire circuler encore en marche forcée avec bien sûr le purgeur auto ouvert.
Par ailleurs si ce n'est déjà fait mettre la bonne pression sur le coté aréique du vase d'expansion . Si tu mets par exemple 2 bars la menbrane ne bougera pas tant qu'il n'y aura pas 2 bars dans le circuit primaire. La bonne pression coté air c'est 0.5 bar+ 1bar par 10 metres de denivellé entre le manomètre et le sommet du champ de capteurs. Les vases sont livrés gonflés , en général il faut les dégonfler un peu. La pression coté air se vérifie avec le manomètre d'une pompe à vélo.
le purgeur haut ne pisse pas
il devrait s'il y avait assez de liquide ,non?
yves

Avatar du membre
Seb.m57
Newbie
Newbie
Messages : 20
Enregistré le : lun. sept. 26, 2022 22:11 pm

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par Seb.m57 »

Bonjour,

Merci pour les conseils 👍 Je n'avais effectivement pas fait la mise à la bonne pression du vase (2,8bar à la livraison) et non 1,7 pour mon installation et depuis la pression reste stable :mrgreen:

Pour info, voici les spécifications de mon installation :

Ml tube horizontal : env 6m => 0,6bar
Ml tube vertical : env 5m => 0,1bar
Total : env 11m => 0,7bar

0,7bar + Pression base : 1bar
= Pression service : 1,7bar

Mise en pression le vase à 1,8bar ainsi que mon installation à 1,7bar (en cas de légère variation), plus passage en mode forcé de la circulation pour chasser l'air présent dans le circuit, soit via le désaerateur soit via le purgeur haut.

Image Image


Concernant la pompe/débitmètre voici les réglages.

Pompe en position II et le débitmètre (me semble à remplacer...) le flotteur ce déplace "étrangement" soit il reste en position basse ou en position haute... :mad:

ImageImage

Avatar du membre
Seb.m57
Newbie
Newbie
Messages : 20
Enregistré le : lun. sept. 26, 2022 22:11 pm

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par Seb.m57 »

Hello :)

Voici quelques news depuis mon dernier post, et la fabrication d'une station 5en1 => remplissage solaire, nettoyage circuit chauffage, ballon, etc... :mrgreen:

ImageImage
ImageImageImage


Coté l'installation, elle fonctionne plutôt bien ! Cependant quelques "ajustements" à faire concernant le circuit...

- Petit suintement entre le raccord T et le réducteur, malgré l'utilisation d'une résine haute température et resistante au glycol / eau...
https://www.amazon.fr/Fixdicht-TEC-500- ... B07FSG4RFR

Image
Image


- Suintement au niveau du tube coudé sur le panneau, je présume que les joints sont HS...

Image
Image
Image


D'ailleurs, avez vous un "bon" plan pour ce raccord ou juste remplacer les joints ? Car 140€ chez Viessman..... :beurk:

Avatar du membre
j2c
Maitre Solaire
Maitre Solaire
Messages : 3144
Enregistré le : ven. juin 21, 2019 14:24 pm
Localisation : Somme (Amiens Sud)
Contact :

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par j2c »

Faudrait voir si ça peut se refaire.. car Viessmann font des bons produits, mais les pièces détachées.. sont vraiment au prix de l'or massif sans en contenir un seul gramme.

Je t'encourage à isoler les tuyaux qui vont et vienne à ton groupe de transfert. Toute la chaleur diffusée par tes tuyaux, ne vont pas dans le ballon ;)
CESI Auto installé en région parisienne en 2013 et démonté en 2017.
http://forum.apper-solaire.org/viewtopic.php?f=41&t=9908 : Nouveau projet solaire
https://j2c.org
-----
Les interventions en tant que modérateur sont écrites en vert.

Avatar du membre
lebritish
Maitre Solaire
Maitre Solaire
Messages : 2811
Enregistré le : sam. mai 24, 2008 23:18 pm
Localisation : Robiac (30)
Contact :

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par lebritish »

Seb.m57 a écrit :
dim. août 20, 2023 10:14 am
- Suintement au niveau du tube coudé sur le panneau, je présume que les joints sont HS...

Image
Image
Image


D'ailleurs, avez vous un "bon" plan pour ce raccord ou juste remplacer les joints ? Car 140€ chez Viessman..... :beurk:
Salut,
Tu démontes les joints toriques. Tu prends leur côtes et tu en rachètes 4 pour quelques euros !!!
ici par ex: https://www.oring.fr

Ne pas oublier de mettre du gras pour les remonter (un peu d'huile par exemple)

A+

Thierry

Avatar du membre
Seb.m57
Newbie
Newbie
Messages : 20
Enregistré le : lun. sept. 26, 2022 22:11 pm

Re: Avis réparation d'une installation Viessmann VITOSOL 200-T SD2 3m²

Message par Seb.m57 »

Bonne idée, cependant je vais laisser tourner pour le moment et le faire courant automne ou hiver :roll:
Histoire de produire quelques kWh d'eau chaude vu le soleil ☀️ :grin:

Répondre

Retourner vers « Capteurs sous vide »