Mise en service compliquée, recherche conseil

Vous avez testé et ce n'est pas une réussite, parlez en ici...

Modérateurs : monteric, ametpierre, ramses, Balajol, andrebayle

Répondre
Cy69
Stagiaire Solaire
Stagiaire Solaire
Messages : 55
Enregistré le : dim. juil. 06, 2014 21:04 pm
Localisation : 11320 Labastide d'Anjou

Mise en service compliquée, recherche conseil

Message par Cy69 »

Bonjour à tous,

Pour faire simple, car j'ai bien galéré quand même.

je suis intervenu pour mettre en service une installation solaire thermique : CESI atlantic 300l + 2 capteurs vitrés.

L'installation a été commencée par un installateur (qui à fondu les plombs) puis presque terminée par le particulier lui-même.

Effectivement, rien était correctement serré pour les parties basses
Hauteur des capteurs en toiture 7m environs + ligne EDF + branchages + 2 tuiles en haut + 2 tuiles bas.
Une pose au chausse pied quoi ! :-D

Le particulier n'avait que 30 litres de glycol bleu bidon sans étiquette. Je pense donc que c'est le fluide d'origine. Donc on y vas.

Je vérifie tant bien que mal le circuit et le sens de circulation :Pas d'inversion = ok. Je ressers ce que je peux resserrer au passage.

Et puis je me dis... ce truc va pisser de partout.... je décide de prendre de l'eau de robinet.pour faire un test cela évitera que gaspiller le glycol.
Je connecte la pompe et envoie 40 ou 50 litres d'eau.
résultat des fuites de partout.

on monte sur le toit et là effectivement rien n'était serré ! on desserrait à la main....

Le montage du purgeur haut, ne pouvait être étanche, les joints ne pouvait être en pression, il n'y avait pas de surface d'appui.

mais cela, je ne l'ai compris qu'après plusieurs essais et toujours des fuites.

j'ai décidé de le retirer et de remonter la connexion sans purgeur.

On redépose les deux capteurs à 7 m de haut , pour avoir accès au connexion entre capteurs et enfin serrer tout correctement.

Ultime essai à l'eau clair = 4 bars = pas de fuite ! enfin ... Les heures passant comme des secondes.

on casse une graine vers 14h.

je décide de vidanger l'eau et de passer avec le glycol.

et là re zut, je refais les comptes et pas beaucoup d'eau n'est ressorti.

je ressors 10 litres quand même et remplace par le glycol ( tout avec la pompe de remplissage)

Je me dis, qu'il n'est pas ressorti beaucoup d'eau. Là je doute s'installe.
je fais un controle au réfracto et -11°c ouille je ressors 10 litres et les remplace par le reste de glycol j'arrive à -17° à peine.

Purée c'est qu'il reste beaucoup d'eau du robinet quand même !!

je refais le tour de l'installation, c'est compliqué et en fait au lieu de monter direct vers le haut, les liaisons solaires passent sous la salle de bain, font un crochet et enfin remonte par un placcard. Impossible de purger l'ensemble le circuit par gravité :-x

J'ai relancé la pompe ( 4 bars ) toujours pas de fuite ! ouf!!!
J'ai laissé tourné en contrôlant qu'il n'y est plus une micro bubulle en sortie du circuit à la pompe de remplissage.
j'ai laisser tourné 15 à 20 min.
le glycol sortait propre, sans bubulle.

pression vase 2 bars, j'ai relaissé la pression filé à 2.5 bars. et tout fermé !

J'ai lancé la mise en auto de circulateur, purgé la partie passe ( il y a un purgeur sur le groupe de transfert)
vérifié, le débit = ok !
Un rayon de soleil, la température capteur monte, l'échange me semble correct, au bout de 30mins. le circulateur tourne.

Pour le moment RAS.

Maintenant, Je voudrais m'assurer de la pérennité dans le temps du circuit, des capteurs, du ballon, du circulateur.

La première idée serait de laisser comme cela.Mais ma conscience m'interroge.

Le fait qu'il y est une grande quantité d'eau du robinet vas-t-elle nuire aux éléments ?

Que le glycol soit à (je vais arrondir) -12° ( sur toulouse) est-ce que l'on prend beaucoup de risque ?

Pour moi il faudrait pouvoir reposer trois purgeurs automatiques.
1 en haut de capteur
1 en haut du circulateur sur l'entrée
1 en haut du circulateur sur la sortie
Faudrait-il alors les poser.
sachant que """"normalement""" le circuit et relativement bien purger.

Comment va se comporter le glycol + eau clair à une pression et une température cet été ?

je conseille donc à mon ami de refaire un une purge forcée avec un glycol neuf à -40° en envoyant ce qui sort en premier dans un bidon qui serait perdu.
de retirer 20 ou 30 litres et d'essayer de la remplacer par du neuf.

sachant qu'il est impossible d'avoir acccès à l'arrière du ballon et pire dessous la baignoire...

Merci les gars
Solariste Convaincu Conso 4500 kwh/an/190m²
8.2Kw Pac Auto-Installation-régulation modifiée-pièce/pièce
1000 wc Autoconso en Auto-construction + Enphase M215 + Envoy
9000 wc Vente total en Auto-construction
Saxo 100% électrique (2200 kwh/an)

Avatar du membre
dopra
Etudiant Solaire
Etudiant Solaire
Messages : 289
Enregistré le : dim. oct. 11, 2009 21:30 pm
Localisation : Drôme

Re: Mise en service compliquée, recherche conseil

Message par dopra »

salut,
effectivement tu peux tester ton mélange au congélateur en surveillant le moment ou ça paillette.
ou mieux le pèse antigel. https://autotechnique.fr/produit/pese-a ... ol-ak4120/

Avatar du membre
ventura
Expert Solaire
Expert Solaire
Messages : 550
Enregistré le : lun. mars 18, 2013 21:10 pm
Localisation : narbonne (11 )

Re: Mise en service compliquée, recherche conseil

Message par ventura »

Bonsoir,
Si protection à -12°C il n'y a pas de risque à Toulouse.
Si possibilité d'une marche forcé sur la régulation à une température de -7°C pour boucler le mélange la nuit et protéger les capteurs.
L'eau ce mélange trés bien avec le glycol.
Le test au congélateur OK , congeler à -20°C et laisser décongeler à l'air ambiant au moment du couli plonger un thermomètre ,
la température reste constante tout le temps de la fonte du couli, mesurer la température.
Il se forme facilement de la vapeur d'eau,(fonction de la pression et de la température) qui va circuler . Les purgeurs sont les bienvenus.
On peut créer un point de purger en partie basse de l'installation avant le circulateur , en augmentant la section de passage ( le diamètre)
pour laisser le temps aux bulles de remonter ( à 0,3 m/s) en haut du tube.Mètre le purgeur à la fin du gros tube.

Beone68
Technicien Solaire
Technicien Solaire
Messages : 479
Enregistré le : mar. mai 13, 2008 21:33 pm
Localisation : Guebwiller 68

Re: Mise en service compliquée, recherche conseil

Message par Beone68 »

Bravo pour la mise en route. Bonne idée d'avoir commencé avec de l'eau claire !
Pour faire l'appoint, il existe de l'antigel MPG alimentaire vendu pur dans les centres auto ou concessionnaires de camping-car. Il faut chercher "antigel alimentaire pour réservoir d'eau".

Je rebondis sur ce point:
Cy69 a écrit :
ven. mars 19, 2021 11:11 am
Pour moi il faudrait pouvoir reposer trois purgeurs automatiques.
1 en haut de capteur
1 en haut du circulateur sur l'entrée
1 en haut du circulateur sur la sortie
Mon expérience avec les purgeurs auto: toujours installé après une vanne manuelle, au cas où ! Sur l'ensemble de mon installation, j'ai 5 purgeurs auto. Au bout d'un à deux ans, j'en ai trois qui ne fonctionnent plus (laissent fuir le liquide): les deux sur le collecteur de plancher chauffant et celui au sommet des capteurs solaires. Par chance, les capteurs solaires sont sur mon carport, à 2.5m du sol, accessible facilement en posant un escabeau à côté. J'ai donc fermé la vanne manuelle, démonté le purgeur auto et mis un bouchon (oui, la vanne 1/4 de tour pourtant "solaire" n'est plus très étanche non plus :twisted: ).
J'imagine que le problème aurait été beaucoup moins drôle avec les capteurs sur le toit à 7m du sol. Donc à voir si c'est vraiment la meilleure solution. Pour le remplissage initial, c'est top parce qu'on peut faire le remplissage tout seul en une seule fois.
Pour une simple purge, un purgeur de solaire manuel tout métal avec carré entraineur est bien plus fiable (exemple ici: https://boutique-solaire-diffusion.eu/a ... -male.html.
J'ai investi une dizaine d'euros dans une clef de purge avec réservoir (modèle Piccobello):
Image
C'est presque un plaisir de faire une purge. Du coup, j'en ai mis sur chaque point haut de mon circuit solaire (un T + un purgeur sur la branche qui pointe vers le haut et hop !) et je passe quand j'y pense (1x an).

a+
Beone

Cy69
Stagiaire Solaire
Stagiaire Solaire
Messages : 55
Enregistré le : dim. juil. 06, 2014 21:04 pm
Localisation : 11320 Labastide d'Anjou

Re: Mise en service compliquée, recherche conseil

Message par Cy69 »

Merci à vous trois !
Je suis rassuré.

j'ai consulté plus en profondeur, la notice et il n'y a pas de sécurité qui permettrait de réchauffer les capteurs et le circuit avec l'eau sanitaire du ballon.

Oui un forçage du circulateur, n'est pas a exclure, car sur le toit, avec le vent, les températures sont un peu plus fraîches le matin qu'au sol.

Pour les purgeurs, on devrait laisser comme cela et voir comment cela évolue.
Si je dois ré-intervenir, je referai un système avec au moins un purgeur tout en haut du toit.
Et je ferai un remplissage plus long.

Les petits Purgeur solaire manuel 1/2"M sont vraiment chouettes !! et peut-être plus solide que les vases à vanne :sad:

Maintenant, on verra si cela tient l'été, comment se comporte la pression et le fonctionnement globale de l'installation, même si c'est un sous dimensionné.
il y a peut-être des choses que je n'ai pas vue et ce n'est pas en quelques heures que l'on arrive à tout voir, tout prévoir et tout repérer.

il y a toujours une phase d'optimisation et de fiabilisation.

Mais pour le moment : pas de nouvelle.

Bon Soleil à tous !! et encore Merci !
Solariste Convaincu Conso 4500 kwh/an/190m²
8.2Kw Pac Auto-Installation-régulation modifiée-pièce/pièce
1000 wc Autoconso en Auto-construction + Enphase M215 + Envoy
9000 wc Vente total en Auto-construction
Saxo 100% électrique (2200 kwh/an)

Répondre

Retourner vers « Tout ce qui ne fonctionne pas »